Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
155 Views

Intel i5-4200U CPU stuck at 0.78 GHz

I have a Samsung Ativ Book laptop (Np940X5J-S01US) which has an Intel i5-4200U CPU (Haswell ULT).  The laptop use to be great. I stopped relying on it about a year ago because it become very very slow. Now that I have time to look at it I see Windows 10 task manager reporting the CPU with a maximum of 0.78 GHz.  But the base speed is 2.30 GHz. 

I have tried running various benchmarks like Userbenchmark, Novabench, Performance test, etc and they all cap out at 0.78Ghz. 

CPUID app CPU-Z is showing Intel Core i5-4200U CPU @ 1.6GHz as specification.

I have tried ThrottleStop by un-checking almost everything and re-checking almost everything but it has no effect. 

I've checked Windows power settings and I am using High Performance power plan with Max cpu performance at 100%.

Core Temp app tells me Min is 41C and Maximum is 65C for both core 0 and 1. So it looks like the CPU is well below the limit of 100C. 

I'm out of ideas. 

I've checked the BIOS but it is very basic. Nothing for me to adjust CPU related.

The laptop came native with windows 7 or 8.1 ( I can't recall) and I upgraded it to Windows 10. I believe it was fine after that. There is a chance one of the windows updates caused this, but I really don't remember.

Any ideas?

It is a great laptop. Large Touch screen. Great battery still. Nice Keyboard. Just bad CPU speed right now.

 

 

 

0 Kudos
5 Replies
Highlighted
Super User Retired Employee
130 Views

It sounds like throttling is occurring. This can happen because of high temperatures in the processor or the voltage regulation circuitry on the laptop's motherboard. It can also happen because of power usage limits and possibly other limits that are implemented in ACPI. Most of these kinds of limits are configured from the BIOS. If you cannot find where to do so, you can try simply resetting the BIOS Configuration to defaults. If that doesn't help, you may need to contact Samsung and ask them

...S

0 Kudos
Highlighted
Super User Retired Employee
129 Views

Another thought: Right-click on the Windows Start button, select Power & Sleep, select Additional Power Settings, select Change Plan Settings and then select Change Advanced Power Settings.

In the Power Options dialog, scroll down and expand the Processor Power Management section. Look at the setting of the Maximum Processor State parameter. If it's not 100%, try making it 100%.

You could also use the Restore Plan Defaults button to ensure that the documented defaults for the plan are in use. You can also back out and change the power plan.

...S

0 Kudos
Highlighted
Beginner
125 Views

Thanks for the reply! I'm really stuck for ideas.

I've opened the laptop to clean it out. It was very clean already.

I also booted to USB and ran Memtest86 for a while and it seems OK. CPU clock 1663 Mhz (Turbo 2294.7 Mhz ). Temperature: 57C.  Seems like CPU is operating normally?

In windows 10 power settings, I have selected High Performance plan. The maximum processor state is set to 100%. But I noticed every time I reboot and go check the plan, the "Power saving" plan is selected by default. To be safe, I edited the "Power Saving Plan" to also have Maximum Processor State to be 100%.  Now all power plans have a processor state of 100%.

I went into the BIOS and it's the most basic bios I've ever seen. There is an option for "CPU Power Saving Mode". It was DISABLED already. But to be safe, I enabled it, saved, and then again disabled it, and saved.  There are no other bios options. see pictures attached.

After doing these things, when I rebooted, I immediately opened task manager to check Performance.  The CPU showed the full Base Speed of 2.3Ghz, and the graph was up at 100% (2.3Ghz) for about 3 seconds. It then immediately changed to show CPU 34% and capped the speed at 0.78Ghz.  

I cannot tell if Windows is doing something improper by forcing it down a few seconds after it starts. Any idea what would cause this?  Could Windows think that it's overheating even though none of the temperature sensors are indicating that?  Or should Windows be applying a power-saving processor state plan which is lower than 100%, even though I have set all plans to be 100%?  Do you know if there is any program that will tell me what is forcing the CPU down?  ThrottleStop does not show why the throttling is happening.  Could it be a windows driver issue instead of actual temperature throttling? 

Samsung is useless so far. I can try again. But the first response was "must be a CPU issue".

Images attached of everything I described above.

 

0 Kudos
Highlighted
Beginner
108 Views

I chatted with Samsung S Support and they told me this laptop is technically only supported up to Windows 10 1607. The next version (infamous 1703 - Creators update) breaks something in this laptop / CPU implementation.

This is insane to me. That a windows update / drivers would break a CPU from functioning properly.

I'm going to do more digging to see if I can get this to work on my fully updated Windows 10. I wonder if I can pinpoint what exactly is causing this. But if it's not a widely known issue I guess I may be out of luck. Worst case, I may have to re-install Windows and make sure I never pass Windows 10 1607 because it obviously has trouble with this Intel i5-4200U.

 

0 Kudos
Highlighted
Moderator
65 Views

Hello ManiacMark,


Thank you for posting on the Intel* Community.


I just checked and verified the information you and the peer have been posting. I just want to clarify that the Intel® Core™ i5-4200U Processor supports Windows 10 and its different builds; it is too bad to hear that the Original Equipment Manufacturer (OEM) confirmed that you will have issues with your system performance if you upgrade your Operating System to newer versions. The compatibility issue may be based on your overall system configuration and Equipment Manufacturer design; In this case, Intel just provides the CPU in stock settings, and we do not have control over any customization that the equipment manufacturer has performed on the unit.


The best course of action will be to continue the support with Samsung, they can confirm and verify if it will be possible to complete the Windows updates or may offer a workaround.


We will proceed to close this thread, since the OEM, confirmed that as per design the windows update would break a CPU from functioning properly.


If you need any additional information, please submit a new question as this thread will no longer being monitored.


Best regards,

Maria R.

Intel Customer Support Technician


0 Kudos