Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,295 Views

i7 4790k Why does the 8k video slow when viewed on Youtube?

Почему видео с 8k медленно просматривается на Youtube?

i7 4790k @ 4.7ghz

ASUS MAXIMUS VII RANGER

16 GB RAM 4x4 Corsair Vengeance Pro 2400 mhz

SSD Intel 240 gb 530 series

GTX 1080

0 Kudos
5 Replies
Highlighted
Community Manager
23 Views

driver-cp: Thank you very much for contacting the Intel® Graphics communities. We will do our best to try to fix this problem.

 

 

Please provide the SSU report in order for us to verify a few details about your platform:

 

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-

 

 

Also, while running the 8K videos, could you please check the cpu usage to confirm the value of it?

 

 

Any further questions, please let me know.

 

 

Regards,

 

Alberto R

 

0 Kudos
Highlighted
Beginner
23 Views

I made a report, it is attached to the message.

Also recorded a video, which shows how the processor behaves during video playback in 8k on Youtube.

YouTubehttps://www.youtube.com/watch?v=Vkr9g2H5TAo&feature=youtu.be https://www.youtube.com/watch?v=Vkr9g2H5TAo&feature=youtu.be

https://www.youtube.com/watch?v=Vkr9g2H5TAo&feature=youtu.be YouTube

0 Kudos
Highlighted
Community Manager
23 Views

driver-cp: Thank you very much for providing the report and the link, for some reason the link for the video is not working.

 

 

Based on the report, it says that you are using an Nvidia graphics card, so all the video processing and graphics are supported by that device. In this case we suggest to install the latest graphics driver provided by Nvidia, version 388.71 to try to fix this problem:

 

http://www.nvidia.com/download/driverResults.aspx/128419/en-us http://www.nvidia.com/download/driverResults.aspx/128419/en-us

 

 

Any questions, please let me know.

 

 

Regards,

 

Alberto R

 

0 Kudos
Highlighted
Beginner
23 Views

I reinstalled the graphics driver to a new 388.71, which, as expected, did not help.

I posted screenshots where you can see how the processor works while watching video in 8k, and rebooted the video.

https://www.youtube.com/watch?v=Dyzy2zCBnBQ&feature=youtu.be https://www.youtube.com/watch?v=Dyzy2zCBnBQ&feature=youtu.be

0 Kudos
Highlighted
Community Manager
23 Views

driver-cp: Thank you for providing the picture and the link.

I was checking the specifications of the memory RAM and it seems it is not fully compatible with the processor, remember that the memory controller is located on it, so the processor is the one that indicates which is the proper memory to use, the unit supports:

 

DDR3-1333/1600, DDR3L-1333/1600 @ 1.5V

https://ark.intel.com/products/80807/Intel-Core-i7-4790K-Processor-8M-Cache-up-to-4_40-GHz https://ark.intel.com/products/80807/Intel-Core-i7-4790K-Processor-8M-Cache-up-to-4_40-GHz

 

The RAM that you are using runs at 2400MHz with a voltage 1.65, which is too high and that could be the reason of the problem:

 

http://www.corsair.com/en-us/vengeance-pro-series--8gb-2-x-4gb-ddr3-dram-2400mhz-c11-memory-kit-cmy8... http://www.corsair.com/en-us/vengeance-pro-series--8gb-2-x-4gb-ddr3-dram-2400mhz-c11-memory-kit-cmy8...

 

If you have the option please try to get a memory RAM that is fully compatible with the processor.

Also, we can try to re-install the chipset driver of the board, please try version 10.1.1.7:

 

https://www.asus.com/Motherboards/MAXIMUS_VII_RANGER/HelpDesk_Download/ https://www.asus.com/Motherboards/MAXIMUS_VII_RANGER/HelpDesk_Download/

We had a similar scenario with a different processor where the issue got fixed by replacing the memory RAM for the proper one:

 

/message/456595# 456595 https://communities.intel.com/message/456595

Any questions, please let me know.

Regards,

 

Alberto R
0 Kudos