Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JBenn9
Beginner
1,421 Views

kabylake PCI expressport

i recently have built a homemade PC. Within the first week I experience two BSODs, one of which was related to drivers not being updated properly, the other was an issue specifically with the GPU driver, I fixed both, or so I thought. Within a half an hour ago Windows 10 is now telling me that theres a problem with the Kabylake PCI expressport # 10 driver.

I reviewed another page which had this issue and I used the first tool to check the drivers that it could and found no problems. I am unsure about the Bios, however, as I am not very tech savvy in the field of computers or reinstalling windows 10.

Specs:

MSI Z270 Gaming Pro Carbon motherboard

Kabylake I5-7500K Intel Core processor @3.4Ghz

MSI Geforce GTX 1060 6GB

Any assistance would be much appreciated as this build is roughly a month old and would like to get all the issues worked out as I am keeping it very clean about websites I visit and what I do and do not download.

Id also like to note that I am incredibly happy with the quality of this product and will eventually upgrade it to an I7-7700 processor to keep it running for years to come.

0 Kudos
3 Replies
idata
Community Manager
122 Views

Hi J.RA.Bennett,

 

 

I understand you are getting some blue screen with an error message about Kabylake PCI expressport # 10 driver.

 

 

Let me help you on this matter. If you are running Windows® 10 please let's try the following suggestion:

 

 

Download the following driver (exe version)

 

https://downloadcenter.intel.com/download/20775/Intel-Chipset-Device-Software-INF-Update-Utility-?pr... https://downloadcenter.intel.com/download/20775/Intel-Chipset-Device-Software-INF-Update-Utility-?pr...

 

 

1.Open Cortana.

 

 

2.Enter CMD in there to open up the command prompt.

 

 

3.Enter cd desktop (For this step the work, after you unzip the files, please save the chipset.exe on the desktop).

 

 

4.After that enter: setupchipset.exe -overall and follow prompt screens.

 

 

Please let me know your findings.

 

 

Regards,

 

Allan J
JBenn9
Beginner
122 Views

Did as you said, downloaded it, ran it through command prompt and I was prompted to restart. I just did so and in the Windows 10 Health Report (it apparently scans fresh after restarts, I guess). It is still stating there is an issue with the driver. nothing else. I will attempt to attach an image of the screen I am speaking of.

When I use the troubleshooter to try and find out more info about what is going on, it really doesnt tell me anything at all.

idata
Community Manager
122 Views

Hi J.RA.Bennett,

 

I am sorry to hear you still have the same problem, I have recommended loading the latest INF files manually and this has helped. I have tried myself on my demo computer and I do not have this problem anymore.

 

This could be a Windows® registry issue or some other driver problem. You can also check with Microsoft* for other ways to troubleshoot this issue.

 

https://support.microsoft.com/en-us https://support.microsoft.com/en-us

 

 

Allan J.
Reply