Processors
Intel® Processors, Tools, and Utilities
14793 Discussions

lowering screen refresh rate on laptop cause ghosting

DiP43ck
Novice
1,241 Views

I have a problem with my refresh rate on laptop. I have black ghosting when refresh rate is lower than my native 144Hz. I noticed that when i enable g-sync. I know that g-sync synchronize refresh rate with fps. Games are mostly run 60-90fps and ghosting is visible between 60-120fps. I thought that g-sync is a problem so i disabled g-sync and use CRU to add custom refresh rate and i found out that even without g-sync my screen ghosting on lower refresh rate (on windows too). I tried everything (manufacturer drivers, factory rest, clean install of windows with erase all data, all possible mixed options in nvidia cp, some registry editing) and nothing helped. Also i am unable to change screen refresh rate (only with CRU) in device manager, windows display settings, Nvidia cp are showing only one option 144Hz. I need to try older driver for my intel uhd graphics to be sure that screen is damaged. I need drivers before 2021. Or if you know about some 3rd party program that can be used on laptop to reduce ghosting. My specs are:

Laptop GIGABYTE AERO 15 xc

I7- 10870H 2.20Ghz -5Ghz 

Nvidia RTX 3070m

24GB ram, 500GB ssd + 2T ssd, Windows 10

 

intel drivers tested: 27.20.100.8783, 30.0.100.9836, 31.0.101.2115, 31.0.101.2127

Here are some videos from different game that show my problem (i was forced to record it on mobile phone because all recording softwares in pc did not record that ghosting effect). Run video with 0.25 speed if you not see it.
https://youtu.be/3y62SUYaZiI?si=xul_jA1BRgyZdn05

https://youtu.be/CZ1l9PVGJz0?si=pyw5za9TsocvjBbK

https://www.youtube.com/watch?v=1eLbLB81FIY&ab_channel=DiP43ck
https://youtu.be/MMpCDBIjjQQ?si=TeZbQG-ZKGRzIe0c


 

Labels (1)
0 Kudos
16 Replies
ACarmona_Intel
Moderator
1,192 Views

Hello DiP43ck, 


Thank you for posting in our communities.


May we know when the issue started and what games you tried when the issue occurred?


Furthermore, have you tried disabling the Intel integrated graphics card and checking if the issue would still occur?


Here are the steps on how to disable your integrated graphics card:

1. Right-click the Windows icon.

2. Click Device Manager.

3. Expand display adapters.

4. Right-click into your integrated graphics casing, then click Disable Device.


We look forward to your response!



Best regards,

Carmona A.

Intel Customer Support Technician


0 Kudos
DiP43ck
Novice
1,181 Views

Yes. I tried that and did not helped.

DiP43ck
Novice
1,175 Views

In all games and in windows too.

ACarmona_Intel
Moderator
1,116 Views

Hello DiP43ck, 

 

Thank you so much for your quick response.

 

Upon checking, here's the only available graphics driver for your Intel® UHD Graphics for 10th Gen Intel® Processors:

 

  • Version: 31.0.101.2127
  • Version: 31.0.101.2125
  • Version: 31.0.101.2121

 

Please also check these 3rd party links that offer troubleshooting instructions for resolving the black ghosting issue:

 

 

Furthermore, since you are using NVidia graphics, we highly recommend that you contact NVIDIA support and Gigabyte support for further assistance.

 

 

Best regards,

Carmona A.

Intel Customer Support Technician

 

0 Kudos
DiP43ck
Novice
1,092 Views

31.0.101.2127, 31.0.101.2121, 31.0.101.2125

I tried all of them and did not helped. I allready contacted Gigabyte, Nvidia, Windows support and they did not helped. I was thinking that maybe you can have some ideas/options that i can try.

0 Kudos
ACarmona_Intel
Moderator
1,003 Views

Hello DiP43ck, 


Thank you so much for the response.

 

To confirm, does the issue also occur even if you are only using an Intel integrated graphics card? If yes, please generate an SSU report to help me further investigate the issue. To generate the SSU report, please refer to the article: How to get the Intel® System Support Utility Logs on Windows*. Please send us the generated SSU.txt file.


Best regards,

Carmona A.

Intel Customer Support Technician

 


0 Kudos
DiP43ck
Novice
953 Views

Yes the issue also occur even if i am using only an Intel gpu. I have also one question. In windows/graphics settings i have option for VRR Nvidia gpu is activate but i dont think its working at all. Is there any way to find out if its even working? Shouldnt there be an option to change refresh rate when i have VRR enabled?

ACarmona_Intel
Moderator
891 Views

Hello DiP43ck, 


Thank you so much for the quick response.


The information I have obtained in response to your enquiry about VRR at NVidia is provided below. And by the way, you may also contact NVidia directly regarding their product, as they are the experts when it comes to their product features and settings.



I will now raise the case with our engineers for further guidance on what we can do with the issue that we have.


Thank you for your patience and understanding.

 

 

Best regards,

Carmona A.

Intel Customer Support Technician


0 Kudos
DiP43ck
Novice
858 Views

Sorry I didnt specificetd my question correctly. My question is if there is option to use VRR without g-sync. Because there is option to enable VRR in Windows/graphics settings. This option is only visible when i enable dGPU.

0 Kudos
ACarmona_Intel
Moderator
783 Views

Hello DiP43ck, 

 

Based on my research, G-SYNC is NVIDIA's proprietary hardware and software implementation of VRR, which means that it is not possible to use VRR without G-SYNC. However, to double check, it's better that you contact  NVIDIA support regarding this as well.

 

Best regards,

Carmona A.

Intel Customer Support Technician

0 Kudos
ACarmona_Intel
Moderator
786 Views

Hello DiP43ck, 

 

Thank you so much for patiently waiting on our response.

 

Based on the steps you've already taken, it seems we might be looking at a potential hardware-related concern. However, to further narrow down the cause, we would be grateful if you could provide us with a bit more information:

 

1. Could you specify the refresh rate at which the ghosting effect occurs?

 

2. Have you noticed this issue in other applications, such as web browsers, word processors, or even when navigating through folders, since it appears to affect the Windows environment as well?

 

3. It would be helpful to know if the ghosting is also present on the BIOS settings screen.

 

4. If it's feasible, please try connecting your computer to an external monitor to see if the ghosting persists on a different display.

 

 

These details will greatly assist us in diagnosing the issue more accurately. Additionally, I'm including a link to our article on  Image/Shadow Retention on Intel® Graphics, which may offer some useful insights.

 

 

Best regards,

Carmona A.

Intel Customer Support Technician

 

0 Kudos
DiP43ck
Novice
689 Views

Ghosting effect occurs between 60-120 Hz

Its everywhere when screen refresh rate is between 60-120 Hz (Windows, web browser, games)

No, Bios is without ghosting

Yes, ghosting  persists on a different display at some lower frequencies but there was option to change response time (overdrive) so on external display it can be fixed

ACarmona_Intel
Moderator
481 Views

Hello DiP43ck, 


We are checking in with you to see if you already have the answers to our questions so we can further isolate our issue.


By the way, if you have any questions, please let us know.


Thank you, and have a great day!


Best regards,

Carmona A.

Intel Customer Support Technician


0 Kudos
ACarmona_Intel
Moderator
274 Views

Hello DiP43ck, 

 

Again, we are checking in with you to see if you already have the answers to our questions so we can further isolate our issue.

 

We will be waiting for your response!

 

Best regards,

Carmona A.

Intel Customer Support Technician


0 Kudos
DiP43ck
Novice
268 Views

No. Problem was not solved and i am out of ideas. I just do not get it. How could i have 144hz screen that not support lower refresh rate. It is unbelievable. I tried diabling Intel gpu and run only Nvidia but did not help, i tried only Intel and it did not help either. 

ACarmona_Intel
Moderator
143 Views

Hello DiP43ck, 


Thank you so much for the response, and I'm truly sorry, as it seems that I haven't noticed your previous response to us.


I can feel how important it is for you to resolve this case, so I will now be raising the case again with our engineers so they can provide us with an appropriate recommendation. I will get back to you as soon as I have our engineers updates.


By the way, the information you provided in both your previous and present responses was all highly noted.


Thank you so much for your patience and understanding.

 


Best regards,

Carmona A.

Intel Customer Support Technician


0 Kudos
Reply