Community
cancel
Showing results for 
Search instead for 
Did you mean: 
gene
Beginner
338 Views

Correct drivers for a Z77 RAID motherboard & Server 2016

Hi Everyone,

​Hoping someone can help... I've got a home server based on a Gigabyte GA-Z77-DS3H motherboard with the OS on a RAID1 2 x SSDs and data on 2 x 3TB HDD's. This used to run Windows Home Server 2011 but updated to Server 2016 about 6 months ago - all worked properly for ~ 6 months. As the data RAID was getting full I did an in-situ update by adding a 3rd HDD and converted the second RAID to RAID5.

Since then, if I try to run the Intel RST software to expand the RAID Windows crashes straight away.

I've tried updating the IRST software, which completes ok but still crashes.

Gut feeling is that it's a mismatch between the IRST Windows app and the Z77 based SATA controller / driver.

Anyone know of a fix for this or at least how I can diagnose more fully?

Thanks,

Colin

 

0 Kudos
1 Reply
Leonardo_C_Intel
Moderator
169 Views

Hello 3000022737831.564129712084466E12

 

Thank you for posting in the Intel Community.

 

Looking into the system compatibility for your system set up I am noticing that the GIGABYTE® does not provide drivers for Windows® server 2016 this behavior can be related to your setup compatibility.  

 

I would recommend contacting the Original Equipment Manufacturer (OEM) for details about the OS compatibility

.

Regards,

Leonardo C.                        

Intel Customer Support Technician

Under Contract to Intel Corporation

Reply