Rapid Storage Technology
Intel® RST, RAID
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
1815 Discussions

ERROR OCCURED (0,1) en uno de los dos SSD unidos por RAID 0


Buenos días,

Mi portátil Asus ux32vd-r4015h tiene dos discos duros SSD de 250gb cada uno unidos por RAID 0.

Desde hace bastante tiempo (como un año ya) cada vez que lo enciendo me sale el BIOS de Intel diciendo que en unos de los dos discos hay Error (como se ve en la foto más abajo).

Sin embargo, el sistema se enciende sin problema. Cuando me meto en el programa Intel Rapid Storage Technology me sale lo que podéis ver en la segunda foto que adjunto. En

teoría el volumen tendría que ser inaccesible, pero yo puedo ver todos mis archivos y Windows funciona aparentemente sin problema.

También aparece como Fallo en Raid0Sys y Raid0RST (2a foto) y sin embargo los dos tienen estado normal y son Bootable (1a foto). Me descargué unos cuantos

programas para analizar el estado de los discos y del raid y en todos me sale que están 100% bien.

Lo que he estado haciendo todo este tiempo es darle a "Make as normal" y estas pantallas dejan de aparecer cada vez que enciendo el portátil, sin embargo a los dos o tres meses de haberlo hecho vuelve a surgir el problema. El portátil ya no está en garantía.

Otra solución posible que he leído es volver a rehacer el Raid. Me he informado con un servicio técnico y me han recomendado preinstalar el Windows, o volver a la versión más antigua. La verdad es que no creo que esta sea la solución ya que en otro foro leí que hacerlo podría incluso empeorar el estado actual que tiene. Me podéis ayudar?

Cualquier ayuda sería apreciada,

Gracias de antemano,


0 Kudos
3 Replies
Community Manager

Hello aneta.bg,



Thank you for contacting the Intel community.



First of all, back up all your necessary information to avoid losing of data.



Try installing the latest https://downloadcenter.intel.com/download/26361/Intel-Rapid-Storage-Technology-Intel-RST-RAID-Driver... Intel® Rapid Storage Technology



You can also try updating you system BIOS and the chipset driver, you should be able to access the website from your system manufacturer and update this drivers.



Also, make sure that you are using an operating system that is supported by your system, if that not so this type of errors can occur.



Right now your system has not failed is an error that your get, the volume and the SSDs are ok just try to update the BIOS, IRST and chipset to see the result.



You can also mark as normal again if you still see the same problem after the update.




Best regards,







Hello Ivan,

Thank you for the response!

It actually seems like my laptop model (Asus UX32VD) doesn't support Windows 10. At the official Asus website for this model there are only drivers and tools for Windows versions up to 8.1. Link: https://www.asus.com/Notebooks/ASUS-ZenBook-UX32VD/HelpDesk_Download/ ASUS ZenBook UX32VD | Notebooks | ASUS Global

And also in this FAQ link on Asus webpage again my laptop is not in the list of models that support Windows 10: https://www.asus.com/support/FAQ/1013416/ Windows 10 - Which model supports upgrade to Windows 10?

And as my current Windows 10 version is 1607, it's the one that doesn't allow you to go back to a previous version if more than 10 days after the upgrade have passed (which is my case). If I just choose the option to "Reset the PC", I think I would get just a clean installation of Windows 10 again.

So, at this point, what is recommended in my case? Should I just keep clicking on "Mark as normal" every 2 months and ignore the message, because I guess that even if I preinstall Windows (10) I would still get the same error at the BIOS screen.

Kind regards, and thank you again for the prompt answer, really appreciate it!


Community Manager

In this case, if it is not annoying for you to click on "Mark as normal" every 2 months that will be fine, other than that you will need to create the raid again with a new operating system installation.



Remember to backup your information just in case of any failure occurs



You can keep trying with Windows® update to see if some driver from Microsoft can make it any better.



I'm sorry that I don't have a concrete solution for you, but this happens most likely for the operating system not being compatible with your computer or at least it has not been validated by your system manufacturer.




Best regards,