Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SECompNerd
Beginner
209 Views

Intel® Rapid Storage Technology

I really hope I haven't screwed up.  My old motherboard with an Intel X77 chipset died so I have a new motherboard with the Z490 chipset.  I had a raid-5 with four hard drives on the old motherboard with a SSD as my boot drive.  Setting up the new motherboard it told me to turn on raid, so I selected "SATA Mode Selection" = "Intel RST Premium With Intel Optane System Acceleration(RAID)".  BUT, it looks as though it's trying to use ALL the drives in the RAID, with no drives identified as bootable.  So I've set the SATA Mode back to AHCI and removed the four RAID drives, but it still doesn't see my SSD as bootable.  Did I just loose everything because of that one setting?  The fact that to have a RAID it's all or nothing seems ludicrous to me.  If I haven't lost everything, is there a way to get my RAID data back?

Thanks for any advise.

0 Kudos
2 Replies
SECompNerd
Beginner
200 Views

It finally came up the way I needed, but I had to transfer my OS to an M.2 drive and then turn on raid with legacy support.  Once I did that the raid came up just fine.

Maria_R_Intel
Moderator
182 Views

Hello SECompNerd,


We are glad to know you found a solution, thank you for taking the time to share this fix, and hopefully, it may help other community members experiencing similar behavior. Since the thread is now solved, we will proceed to close it.


If you need any additional information, please submit a new question as this thread will no longer being monitored.


Best regards,

Maria R.

Intel Customer Support Technician


Reply