Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SW_
Beginner
1,470 Views

iaStorA - many Events 129 (reset on device "\Device\RaidPort0")

Hello,

I have every day hundreds of events 129 in my event log coming from iaStorA with the message "A reset on device "\Device\RaidPort0" occoured" ("Ein Zurücksetzen auf Gerät "\Device\RaidPort0" wurde ausgegeben."). Every time the event occurs my system hangs for several seconds and I cannot do anything, after that it reacts again.

The device manager calls the device "Intel(R) 100 Series/C230 Chipset Family SATA AHCI Controller" with version 14.8.0.1042.

I don't use a raid configuration, I have a single Samsung SSD 580 Pro connected.

I already updated the bios to the newest version. It's an ASUS Z170M-PLUS mainboard (https://www.asus.com/de/Motherboards/Z170M-PLUS/HelpDesk_Download/ https://www.asus.com/de/Motherboards/Z170M-PLUS/HelpDesk_Download/).

Any idea how to fix this problem?

Best regards!

Stefan

0 Kudos
3 Replies
Allan_J_Intel1
Employee
235 Views

SW_
Beginner
235 Views

Hello Allan,

thanks for your answer!

I tried the driver (it was a downgrade of the installed one), but it didn't change anything. I have the same behavior as before.

Any other idea?

Regards!

Stefan

Allan_J_Intel1
Employee
235 Views

Intel recommends the usage of customized drivers from the computer manufacturer. If you are not using any RAID volume, then, there is no need to install Intel® Rapid Storage, if you are under Windows® 7 8 -10, AHCI driver is already included on the operating system as part of the installation package.

Allan.