Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
4433 Discussions

Difficulties getting S1200V3RP working

snurg
Beginner
263 Views
Symptom: The board initializes with the blue and green LEDs flashing, as described in the technical specifications. When I press the power switch on the front panel header, the status led turns orange about a second later, no matter whether memory is installed or not. No diagnostic LED lighting up. Processor is E3-1240V3. Nothing except VGA cable and PSU are hooked up. Both monitor and PSU are known good. I have bought DDR3L memories for usage with the Intel board. The type is "Innodisk 8GB DDR3L 1600 ECC VLP DIMM M3CW-8GSS5L0C-EB051X", with Supermicro warranty stickers on them. The status LED turns yellow with these. Sadly I have no other hardware which I can verify these RAMs with. I even tried normal (PC3-10600E) memories, as there are some (possibly incorrect) specification listings that do not mention LP RAMs are necessary. No difference. The Supermicro memories seem compatible according to a post of @David_A_Intel: https://community.intel.com/t5/Server-Products/S1200V3RP-is-compatible-with-KVR-13G9-8I-and-KVR-13R9... So, my question: Is there a way to find out why the status LED turns yellow? Is the board defective? Or should I suspect the RAMs? What do you think? Side note: I cannot tell whether the speakers buzz, as I am deaf. Imho using (potentially high-pitched) speakers instead of LEDs is inherently hostile to hearing-impaired people. I'd prefer if there were a speaker post, where one could hook up a normal speaker, which would at least make possible to feel the beeps, if any. I'd be tempted to solder wires at the speaker pins to hook them up at the oscilloscope, but if I do, I can no longer return the board.
0 Kudos
1 Reply
SergioS_Intel
Moderator
246 Views

Hello snurg,


The interactive technical support for the Intel® Server Board S1200V3RPL you have requested has been discontinued. 


Due to this product being discontinued, Intel Customer Service no longer supports inquiries for it, but perhaps fellow community members have the knowledge to jump in and help. 


You may also find the Discontinued Products website (https://www.intel.com/content/www/us/en/support/discontinued-products.html) helpful to address your request. 


Thank you for understanding.


Best regards,

Sergio S.

Intel Customer Support Technician

For firmware updates and troubleshooting tips, visit :https://intel.com/support/serverbios


Reply