Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
All support for Intel NUC 7 - 13 systems has transitioned to ASUS. Read latest update.



I have a new SS-4200-E that will not boot. I attached 2 new Seagate 1.5 GB sata drives and all I ever got was a flashing power light. After exploring the discussion groups and the web, I have tried the reset button on the unit (the procedure doesn't work as stated, ie flashing lights in unison) and it didn't help the situation. I tried a new single Seagate 500 GB drive, still no luck. When I try the reset button while powering on the unit never flashes power button and HD Leds in unison and the power button stays amber.

Just got back from purchasing a Lacie Big disk network at retail so we can do the project this weekend. No profift this time.

0 Kudos
1 Reply

First make sure your hard drive doesn't contain any RAID/partition information. Delete any existing partitions on the hard drive and try again. If you still encounter same issue, then you may be affected by the TA-901 issue. Follow the steps in

Btw, SS4200-E only supports two-drive or four-drive configuration, so single drive won't work.

0 Kudos