Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Adam_t_1
Beginner
49 Views

Apache Cordova

I have problem with Apache Cordova . Google play want to delete my apk how cen i update my cordova ? Google say this

"

This information is intended for developers of apps that utilize any version of Apache Cordova that precedes 4.1.1. These versions contain security vulnerabilities and are in violation of the Dangerous products provision of the Content Policy andsection 4.4 of the Developer Distribution Agreement.  

Please migrate your app(s) to Apache Cordova v.4.1.1 or higher as soon as possible and increment the version number of the upgraded APK. If you are using a 3rd party library that includes Apache Cordova, please notify the 3rd party and work with them to address the issue."

Tags (2)
0 Kudos
3 Replies
Elroy_A_Intel
Employee
49 Views

I recommend modifying your project's Cordova CLI Version on the Projects Tab. You can find the CLI version setting in the Build Setting section.

Adam_t_1
Beginner
49 Views

Hmm this is problem with cordova 4.1.1

Anusha_M_Intel1
Employee
49 Views

Hi Adam. Check this out: https://software.intel.com/en-us/forums/intel-xdk/topic/609583

Reply