Community
cancel
Showing results for 
Search instead for 
Did you mean: 
kulkarni__sameer
Beginner
134 Views

App on Device showing parse error

Hello ,i built app using xdk version 3641 its working fine on simulator and app preview but its showing parse error "There was a problem parsing the packager" on real device .I built with cordova Hybrid Platform.Please Help me i don't know why its happening.

 

Regards

Sameer Kulkarni 

Tags (2)
0 Kudos
7 Replies
Shahab_L_Intel
Employee
134 Views

Hi Sameer,

Have you signed the package?  Please see the following FAQ and thread and if the problem is not solved let us know how you install it on your device and what plugins you use.

https://software.intel.com/en-us/xdk/faqs/general#android-parse-error

https://software.intel.com/en-us/forums/intel-xdk/topic/657548

 

kulkarni__sameer
Beginner
134 Views

Hello Shahab

Yes I signed in Built Setting of projects tab.I built this using given cordova plugin in tool.Still not getting .Please Help me

Regards

Sameer Kulkarni

kulkarni__sameer
Beginner
134 Views

Shahab L. (Intel) wrote:

Hi Sameer,

Have you signed the package?  Please see the following FAQ and thread and if the problem is not solved let us know how you install it on your device and what plugins you use.

https://software.intel.com/en-us/xdk/faqs/general#android-parse-error

https://software.intel.com/en-us/forums/intel-xdk/topic/657548

 

Hi Shahab,

I signed in build setting of  projects tab .i used cordova plugin given in tool.still its showing same error. i am not getting what you told that " how you install it on your device ".Please Help me

Regards

Sameer Kulkarni

Giselle_G_Intel
Employee
134 Views

So the only plugin you have is the Cordova plugin? Also, he's asking in what way did you build your app to get it on your device? Did you email the package and if so, which one, or did you build it and put it in the play store?

kulkarni__sameer
Beginner
134 Views

Now its working...

Jerico_V_
Beginner
134 Views

I have the same problem how do you fix it ?
Giselle_G_Intel
Employee
134 Views

Please use the forum for any public questions - we like to reserve private message for the transfer of any private information - project files. This way the entire community can benefit from the answer to your question.

Jerico V. wrote:

Hello Ms. Giselle, can you help me I have a big problem installing my game on my device. When I sumalating and previewing my game on the intel app preview it is working. but when I install it to my device it said that  " There was a problem parsing the package " or parse error can you help me solve this problem. I already check the sign box on the build setting but still not working and I'm using 6.2.0 CLI version. can you help me solve this problem ? :/ 

As for solving this problem, it seems like you're having problems installing the app? So you aren't able to install it without receiving that error? If so, it seems like your problem may be stemming from having an app on your phone with the same app id and version code number. Which means you'll have to find the app with those duplicate details and remove it (uninstall it) before trying to install the one you are currently working on.

Reply