Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Luigi_Cama
Beginner
108 Views

Cordova 6.0.0

Good morning Intel,

when you will update to the latest version 6.0.0 cordova?
I'm waiting.
Thank you.

Luigi Cama

Tags (2)
0 Kudos
12 Replies
Rakshith_K_Intel
Employee
108 Views

The next update will have support for Cordova CLI 5.4.1. We dont have a date for 6.0.0 yet

Luigi_Cama
Beginner
108 Views

Thank you Rakshith,
I apologize in advance for my English.
I asked for Cordova 6 because I had problems with https://github.com/phonegap/phonegap-plugin-push version 1.4.3 that does not allow the installation of more apps. I read that the solution of Gradle script:

Android {
defaultConfig.applicationId = "your.package.id"
}

Unfortunately, the 1.5.3 version of PhoneGap, which contains the Gradle script, is not supported by Cordova 5.1.1. Do you know if cordova 5.4.1 supports Gradle script?
Thank you again.

Rakshith_K_Intel
Employee
108 Views

We are working on a workaround to apply that specific gradle script, will let u know when its implemented

Gabriele_C_
Beginner
108 Views

 
Good morning , I have the exact same problem, I can not install more apps that use the phonegap-push-plugin. During the apk installation occurs the INSTALL_FAILED_CONFLICTING_PROVIDER error and it failed.
 
I need an urgent solution because the problem is blocking .
Thank you
Rakshith_K_Intel
Employee
108 Views

@Luigi Cama , @Gabriele C.

We have updated the build system now, we are now adding the gradle workaround for builds by default, so u can just use the push plugin and build and it will not have conflicting app install issue

 

Luigi_Cama
Beginner
108 Views

Thank you Rakshith Krishnappa 

I try now!

Luigi_Cama
Beginner
108 Views


It works well on Android . Now we wait for all the transition to the new CLI Cordova to resolve the Google issue.

Good work Intel Team. Thank You.

Alcides_A_
Beginner
108 Views

Hello, I am trying to build an app with Ionic Framework and add minimum PushWoosh plugin to work 4.2.2.
is showing this error: gradle script.

Do you have any solution?

Sorry about my English

Alcides_A_
Beginner
108 Views

Alcides_A_
Beginner
108 Views

This is the minimum version plugin Cordova PushWoosh working on Ionic framework. older versions do not register push service. Help me build in version 5.4.1.

PaulF_IntelCorp
Employee
108 Views

See the instructions in the description of that plugin in the Plugin Management tool under the featured plugins for some help:

Screen Shot 2016-07-31 at 7.57.59 PM.png

Which should lead you to these FAQs:

Alcides_A_
Beginner
108 Views

Thanks, I managed to solve.

 

Remove the <framework> line that references the gradle script from the plugin.xml file.

 

Reply