Community
cancel
Showing results for 
Search instead for 
Did you mean: 
57 Views

Got error when Build the apps

 

When I build the apps, I got this error, and I could upload the apps.

ERROR (-9) from "client:upload-manager": Error in uploading project files: : Error in uploading project files: : Error in uploading project files: : certificate not trusted; More info: {"upload":"request","method":"PUT","proxy":"yes","url":"https://am-xdk2.s3.amazonaws.com/cust.2f29dbe3-8240-46d8-8b31-fff1be358b68/app.deb6b273-b9e0-49ee-a746-08eaa567914c/a2ec7c7e-78ff-4d20-9fd4-d6d12037abd7/PRODUCTION/plugins.zip?X-Amz-Expires=600&x-amz-security-token=FQoDYXdzEG4aDB6khCzxuiX3OEYMCCKcA48NNMc%2Bn6zD7918jO%2BjKSQ6rlhmpcRFarWyN5%2BjHdmnarSZlkSRke1wh2F%2FX6FiqSPIbu52RQJiY9BdGrH%2F00Fk2dn%2BFoBMQA6gyqo0b241Ws2O6eiDGI9Hfuc3tEMUz5EdyNDC9h6yY9cxg3ag9R5od8N1NjmPAqlWcb0IV%2FBV3HZMFZORxheS6TJyHkfKzRCFjUtpjJGszhAXRsytH%2Fhq6N%2BkOkRYQ8hshULjFdFXIZNLJhEZf44OJOkQeVlFzzmSiR9eZiG3aacBb5ejGCBZQsdl6W5YEIA%2FmUaXtIGgnwY0YIlrbXP3qczoL6%2FQTvg0JfKaLtXPNZXH5OOXXNrMzxHMUmco0DsHleJoIRkBNZk1w4oYIdIpjGD8SiJFR7LqTW1Yp2Z7rAUbryq9OudhhCBvJFaGWB3Q8QhHzK9SFmm%2BxWbfUpOVmjblWU3vKXFTrnXoby1UXz%2F64xWV1J0Z6oiOdNhdIQal4VBSJpau%2BV0SCTRk87QBCtxv911R4u%2FQyGLdk5BdAhWtlR0LjyjPUrWnKImRA5NrPUgovMDgwAU%3D&X-Amz-Algorithm=AWS4-HMAC-SHA256&X-Amz-Credential=ASIAJCJ2WGU4HSXSHRYQ/20161101/us-east-1/s3/aws4_request&X-Amz-Date=20161101T051818Z&X-Amz-SignedHeaders=content-length;content-md5;content-type;host;x-amz-security-token&X-Amz-Signature=b4af95b3db4416f520c4300730df66e47bd4fd1bdd93af855a1e3920cc981558","headers":[{"headerName":"Content-Type","headerValue":"application/zip"},{"headerName":"Content-MD5","headerValue":"DficxtnZ44B/M/FG/3xC7g=="},{"headerName":"Content-Length","headerValue":"177947749"}]} Error at new ComponentError (/Applications/Intel XDK.app/Contents/Resources/app.nw/core-

And I can't close this Error window.

Could you help this issue, please?

Thanks,

 

Tags (2)
0 Kudos
2 Replies
57 Views

 

I got resolve this morning. Was there any issue on apps build process?

Thanks,

Shahab_L_Intel
Employee
57 Views

It looks like an issue with the AWS servers we use.  Thank you for confirming that it works now.

Reply