Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
20 Views

Hardware power issues

Hi,

So I was using 1 of the devices connected to a powered USB hub. I mistakenly used a 230V adapter rather than the 5V for the hub. As you might expect this broke the USB hub. I also got an alert on my PC that there was a power surge on the USB 3 port.

I thought the R200 would be blown too, but to my surprise it seems to work fine on the PC I was using. However, now I struggle to get it work on a different device (a laptop) that it used to work on before. I often have to connect and reconnect it multiple times. In the device manager it only appears sometimes and if it does, only the RGB and left/right sensors show up. I can occasionally get my application to run with it but most of the time it cannot detect the device. 

I have uninstalled the drivers and tried to reinstall them but it wont detect the device. The R200 still works on my PC. Any clues? Any things I should check to try and narrow down if it as a hardware or software problem.

Thanks!

0 Kudos
2 Replies
Highlighted
New Contributor I
20 Views

Please list the operating system and general specs of the laptop and desktop PC. It sounds to me like your PC's USB ports  and the R200 are all fine, but your laptop has issues. This is a hardware issue probably not related to the R200, you should try other laptops/computers and if you can determine they all work fine, then it is indeed a fault in your laptop somewhere.

 

0 Kudos
Highlighted
Beginner
20 Views

kyran f. wrote:

Please list the operating system and general specs of the laptop and desktop PC. It sounds to me like your PC's USB ports  and the R200 are all fine, but your laptop has issues. This is a hardware issue probably not related to the R200, you should try other laptops/computers and if you can determine they all work fine, then it is indeed a fault in your laptop somewhere/

 

PC:

  • Windows 10
  • Intel Core i7-4790
  • 12GB RAM

Laptop - Toshiba satellite c55d-A-14w

  • Windows 10 Pro N
  • AMD Quad-Core A4-500
  • 8GB RAM

I am able to get one of the devices to work reliably on my laptop. I actually did not have issues before. The odd thing is, is that the devices which do not work on my laptop do work on the PC but not always on other machines.

 

0 Kudos