Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
10 Views

INVALID IMAGE PATH - APPLE

Jump to solution

Bom dia. Estou com um problema no meu app. Consegui gerar o Build normalmente, mas quando tento subir o arquivo .IPA para o Appliation Loader da Apple acontece o erro em anexo.

Já tentei alterar o caminho das imagens nos arquivos XML mas não resolveu nada.

Agradeço se alguém puder ajudar.

Rodrigo

 

Tags (2)
0 Kudos

Accepted Solutions
Highlighted
10 Views

Rodrigo -- the 5.4.1 version will be released very soon. Your trick was getting you to a beta version of that builder, which has some bugs, including the one you ran into from Apple. The soon to be production version has a fix for that bug. Hold tight, release should be happening soon. We cannot provide a date, but it is soon.

View solution in original post

0 Kudos
8 Replies
Highlighted
Employee
10 Views

Hello Rodrigo,

Can you provide screenshot of the Launch icons section of your project? like this?Screen Shot 2016-03-16 at 11.44.13 AM_0.png

2. When you build your project and install on iOS device are you able to that icon after installing the app on devcie?

3. Can you provide your .ipa file or .zip file of your project so that we can provide you more detailed help?

 

0 Kudos
Highlighted
Beginner
10 Views

Hi Amrita.

Follow the project. zip and ipa archives.

Thanks

 

0 Kudos
Highlighted
Employee
10 Views

Thanks Rodrigo I am looking in to it.

0 Kudos
Highlighted
Employee
10 Views

When you build your project and install on iOS device are you able to that icon after installing the app on devcie?

As requested can you please provide the screenshot? Please refer to the sample above

0 Kudos
Highlighted
Employee
10 Views

Hello Rodrigo,

1. You need to use CLI 5.1.1. So go ahead and change that in config.additions.xml. I am not sure but please try this.

<!-- -iOS --><intelxdk:cordova-cli version="5.1.1"/> 
<!-- +iOS --><intelxdk:cordova-cli version="5.4.1"/>// This version is not yet released that is why it is causing such consequences. 

Now try the build again.

Don't leave ipsa file inside the www directory. Olnly source files, splash screens, and icons. The .ipa file is adding 16MB to it.

If you need to use 5.4.1 so you need to wait.

 

0 Kudos
Highlighted
Employee
10 Views

I mean delete these lines 

<!-- -iOS --><intelxdk:cordova-cli version="5.1.1"/> 
<!-- +iOS --><intelxdk:cordova-cli version="5.4.1"/>

And try building this again.

0 Kudos
Highlighted
Beginner
10 Views

Hi Amrita.

I deleted the lines, but with this the plugin appMobi does not work and it does not generate the IPA file.

When the 5.4.1 version will be released??

Thanks.

Builg log in attachment.

0 Kudos
Highlighted
11 Views

Rodrigo -- the 5.4.1 version will be released very soon. Your trick was getting you to a beta version of that builder, which has some bugs, including the one you ran into from Apple. The soon to be production version has a fix for that bug. Hold tight, release should be happening soon. We cannot provide a date, but it is soon.

View solution in original post

0 Kudos