Community
cancel
Showing results for 
Search instead for 
Did you mean: 
chinh_n_
Beginner
264 Views

IPP 2017 not installed? Errors: The IA-32 architecture host installation is no longer supported

Hi every body,

I want install IPP on Ubuntu 32bit.

But when i installed l_ipp_2017.3.196, i have a notication: "The IA-32 architecture host installation is no longer supported."

( however, I installed ipp on Ubuntu 64b, it run ok)

where can I download ipp support for Ubuntu 32bit?

Thanks!!!!!!!!!!

0 Kudos
1 Reply
Harold_G_Intel
Employee
264 Views

Hello Chinh,

Installation on IA-32 hosts is no longer supported by the Intel(R) Parallel Studio XE and its  components:

https://software.intel.com/sites/default/files/managed/82/18/PSXE2017_Release_Notes_en_US_Lin_Win.pd...

Support for IA-32 host installation was removed in 2017 release so you should be fine with any 2016 release or older.

Regards, Hal

Intel(R) Developer Zone Support

https://software.intel.com
*Other names and brands may be claimed as the property of others.

 

 

Reply