Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
265 Views

Is there any interest in getting MPSS 3.8.6 and MPSS 4.4.1 working under Ubuntu 18.04?

Hi,

I am in the process of re-targeting MPSS 3.8.6 to work under Linux Kernel 5.3.0, specifically Ubuntu 18.04.  I know there has been several attempts to get MPSS working under Ubuntu, but I really want to get it done.  I already spent a few hours re-writing some of the code as it currently doesn't compile due to the usage of several obsolete APIs.  Would be nice to hear if this is going to be a stand-alone project or if someone is willing to join in the fun.  Would be nice if some of the Intel engineers helped...

Thanks,

QG

0 Kudos
1 Reply
Highlighted
265 Views

Yes please!!!

Although one thing I wish was possible, is using the Phi CoProcessor in MacOS Catalina or prior! It would be great without a VM.

0 Kudos