Software Archive
Read-only legacy content
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
17065 Discussions

Problem with App Icon

James_B_17
Beginner
138 Views

Hello,

I do not know if this is the best place but I wanted to ask you a question.

I use the right Intel XDK software to convert my mobile app. But I am facing a new difficulty. I can not put an icon and a splashscreen for my application. When I select my pictures, it puts me "builed failed". If anyone can help me I would be delighted. Thank you in advance.

0 Kudos
4 Replies
Anjali_G_Intel
Employee
138 Views

Hi James,

Can you elaborate a bit more? Are you adding icons and splashscreen using the projects tab' launch icons and splash screens settings? Does the "build failed" message come after you have uploaded the pictures or while you are selecting the pictures? If you can provide screenshots of what you are seeing and how to reproduce this issue, it would help.

Thanks

Anjali 

James_B_17
Beginner
138 Views

Thanks for your answer.

I used "' launch icons and splash screens settings" in XDK. After that, it was "builded failed". My images have the right size. Maybe the icon location ? They can be found in the "www" folder of the application.

I did some research, and apparently there would be a link to a file ".xml". But nothing specific about it. I would make screens if needed.

It is "builed success" when I do not upload icon or splash screen. 

Thanks again

 

I use this tab :

 

PaulF_IntelCorp
Employee
138 Views

Your icons and splash screens need to be located in the "package-assets" folder in the root of your project. Are you using an older version of the XDK? You should be using 3641. You can download it here > http://xdk.intel.com

James_B_17
Beginner
138 Views

I updated the version of XDK ant it's works !!

Thanks very much for your help !

Reply