Community
cancel
Showing results for 
Search instead for 
Did you mean: 
marina_k_1
Beginner
796 Views

Problem with licenses

Hello! Recently we have received 5 licenses for a "parallel studio 2018 cluster edition" installation. We have activated one of them and installed this programme successful. But when were trying to activate licenses on another computer errors  occured. Errors are the following: 

1) For serial number:

 Activation rights do not allow this software to be installed. This could be due to expired subscription, incompatible serial number, or outdated Intel(R) Software License Manager

2) For licence file:

The license file provided is invalid.

 

0 Kudos
4 Replies
Harold_G_Intel
Employee
796 Views

Hi Marina,

The 2016 (and newer) versions need an updated license file and license file is unique for each system. 

Please see https://software.intel.com/en-us/articles/how-do-i-get-my-license-file-for-intel-parallel-studio-xe-...
 
and
 
https://software.intel.com/en-us/articles/how-do-i-get-a-license-file-for-an-offline-installation-of...

Regards,

Hal
Intel(R) Developer Zone support

http://software.intel.com

 

marina_k_1
Beginner
796 Views

Hello!

I did what you said. I read the instructions attentively, and I also tried to install the "parallel studio 2018 cluster edition" installation" for 30 days (Free trial), but the same errors occured again. What problems might be?

Michael_S_14
Beginner
796 Views

I get the similar errors with Intel Parallel Studio Fortran 2017.5

 

No problems using Intel Parallel Studio Fortran  2017.4.

 

If I Activate offline - "The license file provided is invalid."

If I use a license server - " Activation rights do not allow this software to be installed. This could be due to expired subscription, incompatible serial number, or outdated Intel(R) Software License Manager"

Has licensing changed between 17.4 and 17.5?

 

 

Harold_G_Intel
Employee
796 Views

Hi Michael,

Yes, things have changed between Update 4 and Update 5.

All floating licenses for 2017 Update 5 and newer need to be using version 2.5 or newer of the Intel(R) Software License Manager. This product will not install with an older version of the license manager. See: https://software.intel.com/en-us/articles/installation-errors-related-to-intel-software-license-mana...

https://software.intel.com/en-us/articles/how-to-upgrade-an-existing-floating-license-manager-win

https://software.intel.com/en-us/articles/how-to-upgrade-an-existing-floating-license-manager  (Linux*)

 

                                                                                           

 

Regards, Hal

Intel(R) Developer Zone Support

https://software.intel.com
*Other names and brands may be claimed as the property of other

 

 

 

Reply