Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
15 Views

[Processing] Moving library to 3.0.x

The current processing integration only works in Processing 2.2.1 which is now two years old. 3.0 Stable has been out for over six months, and is a world of a difference to 2.x. (Particularly on the IDE side)

Is there a roadmap to fix library internals to work with 3.0?

This would fix a lot of really un-interesting bugs like: `color` not being a valid property of an object as its reserved (when calling it)

Thanks

 

0 Kudos
0 Replies