Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
18 Views

plugin build errors armv7(s) xcode 6

Dear Intel support,

A lot of plugins have compatibility problems, this means that plugins cannot be used because Apple removed the Armv7s arch from xcode standard build settings. and this gives an blocking error.

 

"compiler/linker flag to create also for armv7s architecture. But with using xcode 6 and iOS 8 apple removed armv7s"

explanation of the error: https://github.com/openframeworks/openFrameworks/issues/3423

to my understanding is when you remove the buildflag armv7s and /or change this to armv7 it should be fixed.

 

Tags (2)
0 Kudos
4 Replies
Highlighted
Employee
18 Views

I have escalated your request and issue to the Intel XDK Build team.

0 Kudos
Highlighted
Employee
18 Views

This issue has been fixed. Please try building again. 

0 Kudos
Highlighted
Beginner
18 Views

The same error still exists,how to do?

0 Kudos
Highlighted
Employee
18 Views

Again Tony ~

Please elaborate and attach a build log.

0 Kudos