Community
cancel
Showing results for 
Search instead for 
Did you mean: 
israel_p_
Beginner
136 Views

problem with apk version 3088

hi, i buil mi apk in intel xdl, but i can't install in any mobile without firm keystore, then i uploaded my app in google play with firm but a message say : " your device is not compatible with this version" and i do not know why happen this, thanks

Tags (2)
0 Kudos
5 Replies
Elroy_A_Intel
Employee
136 Views

You would see this message from Google if you selected a minimum or target Android API that is not associated to you device or any other settings on Google Play. 

israel_p_
Beginner
136 Views

Thanks alot for your answer, i tried in diferents devices with diferents android version since version 14 to up any devices work, kitkat jelkybean, lollipop, jut doesnt work just send me same mesagge

PaulF_IntelCorp
Employee
136 Views

Israel -- My guess is that you have included a feature in your app that requires some special hardware on the device. Can you show a list of the plugins that are in your app?

israel_p_
Beginner
136 Views

thanks a lot for your help, this is all my steps that i did, even with your demos don't work in any version of android, i mission something i think, but i left everything by default, i do not know what is wrong, thanks for your help

Step 1

Step 2

Step 3

Step 4

Step 5

 

 

 

PaulF_IntelCorp
Employee
136 Views

Israel -- you must sign the app to install it on a device, even if you are side-loading in order to test the app. The only time you would not check the "signed" box is if you plan to "self sign" the app. Please check the signed box and try building and installing an app. Also, you must be sure the "install non-market apps" feature is enabled on your device.

Reply