Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Weijie_B_
Beginner
76 Views

sr300 camera explorer not connected

My question is the tool "camera explorer" display "not connected"

My condition is as followed:

(1)successffully plug sr300 into my PC ,and I can see the sr300 depth and RGB in the device manager

(2)successfully install sr300 DCM (intel_rs_dcm_sr300_3.1.25.2599.exe),there is no error in install process,and I can see the the DCM succesffully run in background

(3)successfully install SDK,and successfully run it,and we can see the dcm and device in the sdk infomation

device manager

expect someone help me,thank you!

 

 

0 Kudos
5 Replies
nurbed
Beginner
76 Views

Exactly the same problem for me ...

 

nurbed
Beginner
76 Views

Next step:

I tried the SR300 on my HP Pavilion 17-f000 notebook, and it works without problems...

On my desktop computer (Asus Rampage IV extreme, i7 3930k, 16Gb ram, 2 x Radeon 7970 HD) the device "SR300 virtual driver" isn't present. It's a problem of the 2nd generation i7 processor?

nurbed
Beginner
76 Views

I read this post: https://software.intel.com/en-us/forums/realsense/topic/622942

The problem seems to be the same. Only one thing: I'm not able to install the lastest version of the intel chipset driver due an unspecified error during setup... My current intel chipset driver version is 10.1.2.9

 

Mahadeo_W_
Beginner
76 Views

Also facing same problem for me..please check may be camera back side cable damaged & also install latest version of SDK.

nurbed
Beginner
76 Views

Any news?

My SR300 in my notebook works without problem. In my desktop pc I tried to manually install the Virtual Driver but the camera explorer does not recognize the SR300...

Reply