Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Arnold_W_
Beginner
17,197 Views

openGL 3.3

I am currently running on windows 7, 64 bit, intel i3-2310M CPU at 2.10 GHz, and i want to install a program that requires a minimum opengl 3.3. 

with intel i3-2310m I am only at opengl 3.1

is it possible to upgrade to a version of intel that supports a 3.3?

4 Replies
gaston-hillar
Black Belt
17,197 Views

gaston-hillar
Black Belt
17,197 Views

Arnold,

An Intel® Core™ i3-2310M Processor has an Intel® HD Graphics 3000. You can check the details here

 

gaston-hillar
Black Belt
17,197 Views

So, based on the info provided by the Supported APIs and Features for Intel® Graphics Drivers for Intel® HD Graphics 3000, it supports OpenGL 3.1. I think it doesn't support OpenGL 3.3.

gaston-hillar
Black Belt
17,197 Views

There is a discussion about the same OpenGL version related to Intel® HD Graphics 3000 in the following thread on the Intel Graphics community. It can probably help you, too: https://communities.intel.com/thread/98040

Reply