Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7587 Discussions

AC 9560 Bluetooth Code 45

Baz_13
Beginner
1,561 Views

I have AC 9560 inbuilt to Gigabyte H370N Wifi motherboard - bluetooth has suddenly disconnected. Wifi function still perfectly fine.

Bluetooth device reported not connected (Code 45).
Bluetooth network adapter has disappeared.

Performed System Restore to a week ago and saw no difference.

Ran Services and ensured support service is running and automatic.
Ran Modify>Repair on Intel Wireless Bluetooth and saw no difference.

Uninstalled Intel Wireless Bluetooth from Apps and Features, uninstalled both Bluetooth and Wireless-AC 9560 devices from Device Manager (ticking boxes to remove drivers), and rebooted before then installing latest device drivers from Gigabyte motherboard product support page -- and still saw no difference.

Seeking further advice? SSU attached.

0 Kudos
1 Solution
Steven_Intel
Moderator
1,539 Views

Hello Baz_13,


Thank you for posting on the Intel® communities.


I am sorry you are having issues with your Intel® Wireless-AC 9560, I will be glad to assist you.


Please try the following steps:


  • Try a cold reboot. This refers to fully shut down the device and remove all sources of power, including batteries if applicable, then repowering.
  • Make sure Bluetooth is enabled in BIOS.


Considering you have already performed a clean installation of the latest Bluetooth drivers, please ensure the steps in the following article have been performed: https://www.intel.com/content/www/us/en/support/articles/000031150.html and let me know if the issue persists.


Best regards,


Steven G.

Intel Customer Support Technician.


View solution in original post

0 Kudos
3 Replies
Steven_Intel
Moderator
1,540 Views

Hello Baz_13,


Thank you for posting on the Intel® communities.


I am sorry you are having issues with your Intel® Wireless-AC 9560, I will be glad to assist you.


Please try the following steps:


  • Try a cold reboot. This refers to fully shut down the device and remove all sources of power, including batteries if applicable, then repowering.
  • Make sure Bluetooth is enabled in BIOS.


Considering you have already performed a clean installation of the latest Bluetooth drivers, please ensure the steps in the following article have been performed: https://www.intel.com/content/www/us/en/support/articles/000031150.html and let me know if the issue persists.


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
Baz_13
Beginner
1,529 Views

Hi Steven,

I couldn't find any setting for BT in the BIOS, but the 'cold reboot' has resolved the issue !

Thank you.

0 Kudos
Steven_Intel
Moderator
1,495 Views

Thank you for your reply.


I am glad to know the issue is now fixed. Hopefully, it will help other community members. As for now, I will proceed to close this thread. 


Please keep in mind that this thread will no longer be monitored by Intel. I appreciate your understanding.  


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
Reply