Wireless
Issues related to Intel® Wireless Adapters and technologies
6189 Discussions

AC 9560 Hardware off / Software off - Acer predator Helios 300

Jorwales
Beginner
964 Views
I have the above NIC running driver version 22.30.0.1 (literally just installed, issue occurred on previous driver used and is still happening) and a netsh show wlan output shows the hardware is off but the software is on. I can’t see any ssid’s, I can’t enable the WiFi in windows 10. I’ve wiped & installed clean a new image of W10, deleted multiple drivers, hard reset the laptop with the battery out and nothing has worked. Any suggestions?

Update: Still not been able to get this to work, have attached the utility report. Issue now has escalated to both hardware and software showing as off. The physical key combo to enable the nic doesn't work. After exiting flight mode, I press WiFi in the system tray to enable and it stays greyed out without ever enabling. Drivers are still up to date also, the card seems alive and is accepting software but the radios won't turn on! The BIOS doesn't show the card either, there's no network settings under any tab apart from WoL!

C:\Users\user>netsh wlan show int

There is 1 interface on the system:

Name : WiFi
Description : Intel(R) Wireless-AC 9560 160MHz
GUID : c0287694-9d0d-420c-879b-2e1ace74c03e
Physical address : 3c:6a:a7:e0:77:39
State : disconnected
Radio status : Hardware Off
Software Off

 

Please Help

0 Kudos
9 Replies
Jorwales
Beginner
929 Views

The card states 'hardware off, software on' under radio status. However, the card power level is D0 which is working. Could the card power up without the radios and show as okay?
If I run a driver update on the card, it reverts to hardware off/software off status. If I uninstall and rediscover it populates the device name without killer and the software on status is active.

Jorwales
Beginner
928 Views

Attached for the above message

David_G_Intel
Moderator
820 Views

Hello Jorwales


Thank you for posting on the Intel️® communities. 

  • Do you get any Bluetooth issues?
  • When did it start to happen?
  • Do you remember if this issue happened after a new OS update or Wireless driver update?
  • Is this issue happening at home, office environment or both?
  • Is this a new computer? If so, have check with your system's OEM for validated drivers or support on known issues related to the symptoms experienced?
  • Is this the original adapter that came pre-installed in your system or have you changed/installed a new adapter recently?
  • Have you installed any recent software or hardware in your system?
  • Did you try the latest Intel drivers?
  • Did you try using the latest Windows 10* version?


Regards, 

David G 

Intel Customer Support Technician 


Jorwales
Beginner
785 Views
Morning David,

Do you get any Bluetooth issues?
No Bluetooth issues occurring

When did it start to happen?
Issue started around February but I haven’t had time to look at again due to a job and house move

Do you remember if this issue happened after a new OS update or Wireless driver update?
None of the above, day before it happened it was working perfectly. On the day of, I turned the laptop on and the card was behaving like this

Is this issue happening at home, office environment or both?
Everywhere, I’ve moved house since and taken it into the office and the card is still not working

Is this a new computer? If so, have check with your system's OEM for validated drivers or support on known issues related to the symptoms experienced?
This is an older model from 2018

Is this the original adapter that came pre-installed in your system or have you changed/installed a new adapter recently?
It’s the original adapter

Have you installed any recent software or hardware in your system?
Nothing of note, I’ve done two complete re-installs of windows 10 and still not working

Did you try the latest Intel drivers?
Yes, but when I do the radio status gets worse, it’s moves to Hardware off Software off. If I leave the default drivers from a fresh win10 install the software stays on but hardware is off

Did you try using the latest Windows 10* version?
Yes I’ve updated to the latest version multiple times, I ran the second complete re-install last night however and before and after the latest updates it still doesn’t work
Jorwales
Beginner
685 Views

Hi,

Found this in event viewer for the NIC

Device PCI\VEN_8086&DEV_A370&SUBSYS_00348086&REV_10\3&11583659&0&A3 had a problem starting.

Driver Name: oem40.inf
Class Guid: {4d36e972-e325-11ce-bfc1-08002be10318}
Service: Netwtw08
Lower Filters:
Upper Filters: vwifibus
Problem: 0x15
Problem Status: 0x0

David_G_Intel
Moderator
664 Views

Thank you for the information provided. We are currently working on this request, the updates will be posted on the thread.


Regards, 

David G 

Intel Customer Support Technician 


Jorwales
Beginner
565 Views

Thanks David. I've bought and tested another card of the same model. It also didn't work and experienced the same symptoms. Will try booting from linux/windows from a USB as a test.

Jorwales
Beginner
540 Views
Hi David,

I created a bootable Ubuntu stick and the WiFi card worked perfectly when under the other OS. I returned to windows to format the USB I used and the WiFi card has decided to now work. Not sure what happened in the process. I only changed my boot preference in the bios so couldn’t have been something I did. Any explanation on this one?
David_G_Intel
Moderator
517 Views

Thank you for the information provided, this seems to be a hardware related issue. The best option is to check with the laptop manufacturer for further assistance, hardware inspection or check if warranty is required.


Regards, 

David G 

Intel Customer Support Technician 


Reply