Wireless
Issues related to Intel® Wireless Adapters and technologies
6417 Discussions

AX211 radius error

Robin_Gubra
Beginner
343 Views

We have around 10 laptops with AX211 adapters. They can connect to wifi networks using WPA2 passwords, but not networks with RADIUS authentication. 

Other laptops with other adapters, for example AX201, is working fine.

 

We have tried all the guides we could find online:

- Disabling the device, uninstalling, re-installing (both with installer from Intel and manually)

- We have tried installing driver versions 22.180.0.4, 22.150.0, 22.170.0

- Tried the 'netsh winsock reset' and the consecutive commands from this post

- Tried the 'additional troubleshooter'

 

We can see in the Event Viewer a lot of entries that just says:

The description for Event ID 7021 from source Netwtw10 cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:


The message resource is present but the message was not found in the message table

 

When trying to connect to the wifi, the progress bar says 'Checking network requirements'...

 

Can anyone either help with input on how to fix the problem, or is there a new driver coming, or?

Labels (2)
0 Kudos
7 Replies
Hugo_Intel
Moderator
315 Views

Hello @Robin_Gubra


Thank you for posting on the Intel Communities. 


I am sorry to hear that you are experiencing issues with your Intel® Wi-Fi 6E AX211. 

We will need to further research this issue, please provide me with the Intel® System Support Utility log to get more environmental information about the laptops.  

Also, let me know if all of the laptops affected are the same model. 


Best Regards, 


Hugo O

Intel Customer Support Technician.


sysad42
Beginner
248 Views

Same problem here. All of our Dell laptops starting with ax201 will not work with computer auth in radius to WPA2 enterprise configured APs (meraki). Anything before that works just fine. User auth works fine with radius. Previous threads have mentioned custom drivers, but any fix should have been implemented in the latest drivers.

 

Latitude E7440 2017 AC 7260 radius works?
Latitude E7470 2019 ac8260 yes
Latitude 7480 2021 ac8265 yes
Latitude 5480 2023 Qualcomm QCA61x4A  yes
Latitude 7400 2024 ax200 yes
Latitude 5400 2025 ac9560 no
Latitude 5410 2026 ax201 no
Latitude 5420 2027 ax201 no
Latitude 5430 2028 ax211 no
Hugo_Intel
Moderator
284 Views

Hello @Robin_Gubra 

  

I hope you are doing fine. 

  

Were you able to check the previous post? 

Let us know if you still need assistance. 

  

Best regards,  

Hugo O.   

Intel Customer Support Technician.


Hugo_Intel
Moderator
264 Views

Hello Robin_Gubra

  

I hope you are doing fine. 

  

I have not heard back from you. So I will close this thread. If you need any additional information, submit a new question, as this thread will no longer be monitored. 

  

Best regards, 


Hugo O.  

Intel Customer Support Technician.


sysad42
Beginner
100 Views

Any updates to this common problem?  Thread is still open. People have submitted lots of data in mutliple threads. Dell, Intel, Microsoft,  should all be aware of this issue and collaborating to fix it. Previous threads had Intel send people custom drivers which resolved it, so cleary the problem has a known cause and solution. Which is not implemented.

n_scott_pearson
Super User Retired Employee
233 Views

Any units with AX210 that you could try? I notice that it is all of the laptops that utilize CNVi that have the problem.

Just an observation...

...S

sysad42
Beginner
185 Views

No, those are all the models we have.

Reply