Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JK17
Beginner
1,322 Views

Can't detect wifi visible by other devices

Hello all,

I would like to ask for help. I am facing a very strange problem. I have windows 7 64bit installed Lenovo Edge e540 notebook with Intel(R) Wireless-N 7260 wiffi adapter. I am not able to even detect my home wifi network, that is detected with my other devices (another laptop, smartphone) without problems. I've installed Ubuntu operating system as my second OS and my home wifi is detected and I am able to connect without problems.

 

I tried all "standard" solutions - check wireless network switch, update dirvers from Intel, update drivers from Lenovo, complete driver uninstall and reinstall, nothing helped. My home network was never detected on windows.

 

I also tried to change all additional settings in wifi driver section, with no success too. Could I ask experts here, what could be wrong?

 

Any suggestions where to look, what to try to change would be appreciated.

 

Thanks.

 

Jiri
Tags (1)
0 Kudos
2 Replies
SSton2
Beginner
119 Views

Did you recently apply Windows updates including an optional/recommended update called ""intel driver update for intel(r) centrino(r) advanced-n 6250 AGN"?

I applied this update on Thursday. The update failed to apply and I immediately lost all forms of connectivity. A few Toshiba laptop users have noted the problem here:

http://forums.toshiba.com/t5/Networking-Wi-Fi/Toshiba-Satellite-m645-s4070-wifi-not-working/m-p/5897... M21013 Toshiba Satellite m645-s4070 wifi not working - TOSHIBA FORUMS

UPDATE:

I was able to fix my system:

(1) In Device Manager, I uninstalled the broken driver and chose the option to delete the driver file.

(2) Using another computer, I downloaded an old wireless driver from my system manufacturer's support site. In my case, that was here:

http://support.toshiba.com/support/modelHome?freeText=2761032 Portege R705-P35 Support | Toshiba

(3) I transferred the files by usb drive and installed the old driver. (Listed on the Toshiba site as version 13.4.0.0.0_13.4.0.9, released in March 2011.) The setup wizard claimed that it was interrupted before it could finish and that my system had not been modified. However, the wireless immediately began working again.

When I tried the drivers from Intel's support pages, they DID NOT WORK for me. My system may have needed customized drivers from Toshiba.

JK17
Beginner
119 Views

Hi sstoneb,

 

thanks for your response, but no, my problem is, I was never able to detect my wifi network. I tried to uninstall driver (including driver software) several times and installing Intel and Lenovo drivers too. No success. Network cannot be even detected.
Reply