Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,137 Views

Centrino Wireless-N 1030 not connecting at 300 mbps with linksys E4200

My Wireless-N 1030 of my laptop works at 300 mbps when conneted to the D-link DIR-615. Great! BUT i cannot get more than 54 mbps when connecting to the my new Linksys router E4200. When I set the E4200 to Wireless-N only, it doesn' connect at all.

However when using the Linksys AE1000 adapter instead of the intel 1030 it connects on both frequencies (2,4 and 5 Ghz) at 300 mbps.

Why is the Centrino 1030 not compatible with Linksys wireless-N?

0 Kudos
6 Replies
Highlighted
New Contributor I
32 Views

What happens when you disable the bluetooth in the adapter

Does the speed increase?

Rick

0 Kudos
Highlighted
Beginner
32 Views

BT was disabled.

Enabling and disabling doesn't change speed.

0 Kudos
Highlighted
Community Manager
32 Views

I have the same problem just different router (Netgear WNDR3400v2). According to this link, you should be able to set the 5G settings for your wireless-N 1030 adapter:

http://www.intel.com/support/wireless/sb/CS-030709.htm http://www.intel.com/support/wireless/sb/CS-030709.htm

Problem is I can't find the setting for 5G but according to that link, it applies to our wireless N 1030 mini-card:

PropertyValue802.11n channel width for band 2.4Auto (not in 20 MHz only)802.11n channel width for band 5.2Auto (not in 20 MHz only)802.11n modeEnabledFat channel intolerantDisabledRoaming aggressivenessMedium (or less)Throughput enhancementDisabledTransmit powerHighestWireless mode802.11a/b/g

802.11n channel width for band 5.2Auto (not in 20 MHz only)

This setting does not exist so I am confused as well. If your adapter has this setting, change and hopefully it will work. It says its a Wireless N adpter so unless Dell sold me something that will never connect to N, I am confused how it will ever work.

0 Kudos
Highlighted
Beginner
32 Views

Indeed you won't find the 5 Ghz channel in the 1030 settings, because the 1030 is a single band adapter. The centrino advanced-N 6230 has dual band and the same driver as the 1030. Hence the settings for 5GHz band.

It seems the 6230 has a similar problem !

/message/144028# 144028 http://communities.intel.com/message/144028# 144028

Just remember that I connect my 1030 with the D-link wireless router DIR-615 on wireless-N at 300 Mbps.

Where is the difference ? linksys wireless-N vs d-link wireless-N vs intel wireless-N ???

0 Kudos
Highlighted
Community Manager
32 Views

I saw that the D-link DIR-615 is compatible on Intel's compatible list PDF (I tried to find that PDF again but couldn't locate it). I may just go ahead and take back the Netgear WNDR3400v2 (not on the compatible list, but WNDR3300 is btw) and get the DIR-615 instead. Sorry, I don't want to hijack this thread but thought there might be some comparible issues / resolution.

I did see for the 6230:

/message/146180# 146180 http://communities.intel.com/message/146180# 146180

I found a recommendation to set QoS/WMM on router to "Enabled".

For the E4200 it is under Application and Gaming / QoS / WMM Support = Enabled.

2.4Ghz speed jumped to 270Mbps

5.2Ghz speed jumped to 300Mbps

So I guess the related links that show up to the right of my post after I made it were of excellent help, although the one I clicked was not my adapter or router, the suggestion still applied.

I have seen a LOT of issues with the Advanced-N 6230 with no solutions... I suspect this solution of enabling WMM in QoS will solve many of these issues.

0 Kudos
Highlighted
Beginner
32 Views

Hi waterbound,

Fantastic, the WMM did the trick! Thanx m8.

The WMM in my E4200 was disabled because of trouble with the upstream VOIP priority. I couldn't imagine that this WMM was related to the wireless-N !!

(default for WMM in E4200 is enabled)

Now i have wireless-N 2,4 Ghz at 300 mbps with intel 1030 and linksys E4200 router.

Problem solved.

Nevertheless i will look for replacing the intel centrino 1030 with a 6230 with dual band (5 Ghz has less interference)

Gr,

Luc

0 Kudos