Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JSala17
Beginner
1,794 Views

Disable WiGig not Available

Jump to solution

To whom it might take care,

I have a Dell Latitude 5285 2n1 detachable that it's configured with the Intel Wireless TriBand 18265, I installed the most recent Wireless Dock Manager software (v. 3.0.53144.1) in order to disable the WiGig component however when I click on the settings icon the disable option isn't there the only thing I can see its the information on the below image. Please confirm the following doubts I have:

  1. Do I need WLD15 docking to connect to my system in order to disable this component?
  2. I researched about this card and it looks like the card consumes more power than a dual band card due to the fact that the card has to enable the 60Ghz band.
  3. I found that when the device it is NOT connected to a wireless docking but it is connected to a wireless router still the card consumes the same amount of power than when the system is connected to wireless router as well as connect to the wireless docking.

Attached you'll find the info about the device in case you need it.

Regards,

Jhon S.

0 Kudos
1 Solution
idata
Community Manager
88 Views

Hello JhonS,

 

 

Thanks for posting in our communities. We've moved this thread to the Wireless Networking group.

 

 

You don't require an actual wireless dock in order to disable WiGig and you can do that outside the Intel® Wireless Dock Manager interface as well. On Windows 10* go to Settings > Network & Internet > Airplane mode > Wireless Devices > Turn off WiGig.

 

 

Even though the power consumption details for Intel® Wireless Adapters is not part of the public specifications, it'll make sense for it to use more power than regular wireless bands (2.4 GHz and 5 GHz).

 

 

Please let us know if there's anything else we can do for you.

 

 

Best regards,

 

Eugenio F.

View solution in original post

4 Replies
idata
Community Manager
89 Views

Hello JhonS,

 

 

Thanks for posting in our communities. We've moved this thread to the Wireless Networking group.

 

 

You don't require an actual wireless dock in order to disable WiGig and you can do that outside the Intel® Wireless Dock Manager interface as well. On Windows 10* go to Settings > Network & Internet > Airplane mode > Wireless Devices > Turn off WiGig.

 

 

Even though the power consumption details for Intel® Wireless Adapters is not part of the public specifications, it'll make sense for it to use more power than regular wireless bands (2.4 GHz and 5 GHz).

 

 

Please let us know if there's anything else we can do for you.

 

 

Best regards,

 

Eugenio F.

View solution in original post

idata
Community Manager
88 Views

Hello JhonS,

We haven't heard from you since the creation of this post. Please let us know if further assistance is required.

Best regards,

 

Eugenio F.
JSala17
Beginner
88 Views

Hi Eugenio, thank you so much for this info. you've been very helpful.

Regards,

Jhon S.

idata
Community Manager
88 Views

Hello JohnS,

 

 

Thanks for your reply. We're glad to be of help.

 

 

Please let us know if there's anything else we can do for you.

 

 

Best regards,

 

Eugenio F.
Reply