Wireless
Issues related to Intel® Wireless Adapters and technologies
5987 Discussions

Error code 43 wifi

Johnathan826
Beginner
1,429 Views
Hi I have been having troubles with my wifi wireless connections originally I was given a code 10 so I resolved it and for 2 min my wireless convections were back and I could choose wifi networks. Now I’m given a code 43 and don’t know how to resolve it.
Labels (1)
0 Kudos
6 Replies
Mike_Intel
Moderator
1,374 Views

Hello Johnathan826,


Since your issue is regarding our wireless product, we need to route this thread to the correct group so you will be better assisted by the proper team.


Please wait for their reply within 1 to 2 business days.


Thank you.


Best regards,

Michael L.

Intel® Customer Support Technician


DeividA_Intel
Moderator
1,333 Views

Hello Johnathan826,  

  


Thank you for posting on the Intel® communities.   

  


In order to better assist you, please provide the following:  



1. Are you using a laptop or desktop computer? 


2. Can you provide the model name of the laptop or motherboard (if is desktop)?


3. Is this the original adapter that came pre-installed on your computer or did you change/install the adapter to this one?   

 

4. Is the Bluetooth working?


5. Try a clean installation of the wireless adapter.

- Steps: https://www.intel.com/content/www/us/en/support/articles/000022173/wireless/intel-wireless-gigabit-p...

- Files:  https://downloadcenter.intel.com/download/30279/Windows-10-Wi-Fi-Drivers-for-Intel-Wireless-Adapters





Regards,  


Deivid A. 

Intel Customer Support Technician 


dna
Beginner
256 Views

After 36 hours of no problems, my Intel wireless 9560 adapter was disconnected by windows in my new Lenovo Ideapad 3 64 bit running Win 10. I got the code 43 error and performed all repairs as instructed without success. New driver installed and updated. I've had this problem with 3 different new routers and 3 different new computers and I am completely frustrated. No wirelesss connection problems with phone, watch, 3 streaming TVs, vaccum, etc... just my computer. Any suggestions you can provide would be most welcome. 

DeividA_Intel
Moderator
1,323 Views

Hello Johnathan826, 


  


Were you able to check the previous post and get the information requested? Please let me know if you need more assistance.    


  


Regards,  


Deivid A.  

Intel Customer Support Technician  


Johnathan826
Beginner
1,317 Views
Hello, yes I did receive your spurious any did work thank you for the help!
DeividA_Intel
Moderator
1,314 Views

Hello Johnathan826, 



I appreciate that you took the time to post back.



I would like to let you know that the previous information was to understand your system/configuration and provide you additional steps depending on your system.


However, based on the last post, looks like the recommendation worked, but I would advise you to get in contact with your motherboard (if desktop computer) or laptop manufacturer to get further steps if you face the issue again.



Please keep in mind that this thread will no longer be monitored by Intel.  




Best regards,  


Deivid A.  

Intel Customer Support Technician 


Reply