Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RSoen
Beginner
13,385 Views

Intel AC 8265 keeps dropping connection driver problem

My device is Zenbook UX430UN with Intel Dual Band Wireless-AC 8265 with driver version : 20.30.0.7. I got an occurring problem where suddenly I don't receive internet for 10 minutes, even when I near the router, I've checked the connection bar information on windows and weirdly it has a 100% connection signal, it even says that it has a great signal quality from control panel (and it says internet access), the network is working flawlessly on many devices (All phones tablet running android (various devices and OSs) and iOS device worked fine). At first I thought it must be windows 10 problem, but since I DUAL BOOTED my device with Ubuntu AND THE PROBLEM STILL PERSIST, I'm confident it must be something with the wireless adapter!!

Surprise-surprise there's a lot of people experiencing this exact problem in intel own forum with the EXACT MODEL from last year, and wtf intel? Still no fix? Or you just don't care.

o

o

o https://www.cyberpowerpc.com/forum/intel-dual-band-wirelessac-8260-wifi-problems_topic51171.html https://www.cyberpowerpc.com/forum/intel-dual-band-wirelessac-8260-wifi-problems_topic51171.html

I ran windows diagnostic multiple times and each attempt is showing different error message :

o Windows could not automatically detect this network's proxy settings

o Your computer appears to be correctly configured, but the device or resource (primary DNS server) is not responding

o website (wpad.local) is online but isn't responding to connection

- The remote computer isn't responding to connections on port 80, possibly due to firewall or security policy settings, or because it might be temporarily unavailable.

I also run flush the DNS, reset the wireless adapter, still no luck.

And its so weird that this issue only happened to this specific router :

Software VersionRP2648Hardware VersionWKF2.134.285f4GDevice ModelAN5506-04-FDevice DescriptionGPONONU StateO5(STATE_OPERATION)ONU Regist StateOKLOIDfiberhomeCPU Usage1.00%Memory Usage45.62%Web Server port80

Since I traveled alot, this problem never occur during hotspot from my phone, but I'm confident its the AC 8265's problem

I've reset the router couple times yet the problem still persist, the only way to solve this right now is to manually shut down my router, surf the web for 5 minutes just to lost it again (I have to do this over and over again!), I contacted my ISP technician (Telkom Indihome Indonesia) (since they the one that provided the router) and they assume it has to do with my wireless adapter, hard to say, but I believed them.

If you're going to tell to :

 

o Reinstall windows, I ain't gonna do that! I've tried it on Ubuntu and its still showing the exact same issue! So don't tell me to do that.o Update your wireless driver, 20.30.0.7 is the latest from intel

o Reset your router, I've done it!

And pleaase for the sake of god! My ISP already blamed intel for their poor wireless adapter, I don't want this to became a blaming game between Intel and my ISP (router provider).

0 Kudos
8 Replies
ChrisC_Intel
Moderator
4,366 Views

Hello Raka,

As we understand, your system is having issues with your 8265 AC Wireless driver. Based on your description of the issue, we can apply a few actions from the side of the adapter:

- Perform a https://www.intel.com/content/www/us/en/support/articles/000022173/network-and-i-o/wireless-networki... Clean Installation of Wireless Drivers. Try using the driver from your https://www.intel.com/content/www/us/en/support/topics/OEMs.html Computer Manufacturer as first option, if the issues persist after that, please try our generic version of https://downloadcenter.intel.com/download/27849/Wireless-Intel-PROSet-Wireless-Software-and-Drivers-... Intel® PROSet/Wireless Software and Drivers for Windows® 10, 20.60.0.

- Apply the https://www.intel.com/content/www/us/en/support/articles/000024678/network-and-i-o/wireless-networki... Recommended Settings for 802.11ac Connectivity.

All the best,

-Chris

FRodr9
Beginner
4,366 Views

Hi, I'm having this problem as well

My notebook is a Lenovo Yoga X1 2nd Gen with the AC 8265 Dual Band Wireless adapter. I'm also using a Linksys Router and have a lot of wireless devices in my home that work without a problem at the same time.

I followed the "clean installation" instructions, tried with the latest driver from Lenovo (v 20.50.1.1) and with the latest from Intel (20.70.0.5), but the problem persists. I also searched in Lenovo forums but this is the first message I have found that describes the same problem I'm having with this same adapter.

If this is a software problem it would be great if you can resolve it, but I'm not ruling out a hardware issue as well.

idata
Community Manager
4,366 Views

Hi Raka,

 

 

Were you able to follow the previous recommendations sent? Signal problems might be an indicator of antenna issues within the adapter, I advise you to contact your OEM to make sure both connectors have the cables properly connected.

 

 

-Chris
ChrisC_Intel
Moderator
4,366 Views

Hello Felipe,

Thank for you report on this issue, I highly recommend you to run a scan and install all pending updates using this link: https://www.intel.com/content/www/us/en/support/intel-driver-support-assistant.html Intel® Driver & Support Assistant

-Chris

FRodr9
Beginner
4,366 Views

Hi Chris, thanks for your message and recommendation

I followed your advice and the problem persists

I will try some other suggestions, this time I will try another router, and also another network (coffe shop or something).

I'll keep you posted

idata
Community Manager
4,366 Views

Hello feligato,

 

 

I am writing to let you know that if you still need any assistance, we will be glad to assist you.

 

 

Wanner G.
FRodr9
Beginner
4,366 Views

Hi Wanner

The problem is solved, for me at least.

I checked the config on my router and configured google's DNS on it. After this the issue is gone.

Thanks for the time and patience

LAlex1
Beginner
4,366 Views

Hi, I am also having connection issues with AC 8265 adapter, where the Internet connection is not stable and keeps on disconnecting. I have tried to perform a clean installation of the driver based on the given solution, however for some reason I think that the clean installation process isn't working well on Windows 10, 1809. After performing clean up of the temporary files and then restarting the device, the network adapter is still present with the default driver provided by Windows and it will still attempt to connect to the know network.

 

So with few unsuccessful installation of few drivers from Lenovo and the 20.100 driver provided by Intel, I had tried all the suggested solutions and would need further help from the community as currently the adapter is still not working and somehow installing driver using Intel ProSet/Wireless does not work anymore due to installation blocked - this software package cannot be installed on your system. Previously, I was able to install from the same .exe file though ..

 

Edit both 20.100 and 20.90u does not work

 

Thanks.

Reply