Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7587 Discussions

Intel AC-9260 Issue

DarkJackal
Beginner
870 Views

Hello Everyone,

 

Me, as others, are fighting with the infamous problem with Intel 9260 disconnecting/crashing/stopping issue

 

I'm referring to Event Viewer errors know as 5010/5032/5005 where the device stop working randomly, driver sent a wrong value and so on when using 5ghz connection and, more rarely, 2.4 connection. For me, the device stops working, sometimes it reset itself and the connection it's restored (20% of times roughly), sometimes i have to disable and re-enable the device to get it working again

 

On a side note, when the issue occur, if disable the Wi-Fi from the notification panel on Windows, it just doesn't do it and i i try to disable it from Device Manager, it just hangs and end with a BSOD, so i have to it from the device manager ASAP to avoid a BSOD

 

So far i've tried EVERYTHING a human being can try to troubleshoot this issue, so i will elencate here what i did:

 

1) Tried the latest drivers on Intel Website at current date

2) Downgraded the drivers to less recent version, all the way down to those bundled into Windows 10 which are dated 2019 (I've tried both generic and OEM ones, with reboot each time a driver has been changed)

3) I've done a clean install, together combined with the second point up here, to no avail

4) i've routed the antenna correctly as shown in some threads here on Intel, to avoid short-circuiting so the copper cable it's perpendicular to the network card

5) i've swapped the antennas on the 9260

6) Tried to change advanced options into the 9260 properties, i've tried to force channel to 20Mhz for both 5Ghz and 2.4Ghz

7) I've tried to turn off MIMO power saving

Tried with 3 differnet 5ghz networks, all 3 give the same problem

 

Nothing has been effective so far

 

This is what i've discovered after 10 days troubleshooting this issue:

 

1) The issue seems to occur more with newest drivers on 5Ghz, less with old drivers on 5ghz, far far less with 2.4Ghz in both cases

2) It looks like that when the WiFi it's working hard (For example transfering files, streaming continously, downloading and so forth) It works just fine, UNTIL there is no active connection, when this happen the issue arise

3) So to keep it working, and i'm writing this post with it, i just keep pinging indefinitely an host on my network, this way it looks like that the card it's always chattering and the issue never show up (atleast, with this method, it never did for now)

 

My Hardware specification:

 

PC desktop Mini G4 HP ProDesk 405 with AMD Ryzen Pro2400GE

Windows 10 22H2

 

So there is anyone that can help me with this? It's really driving me crazy

 

0 Kudos
5 Replies
Jocelyn_Intel
Employee
817 Views

Hello, @DarkJackal  

 

Thank you for posting on the Intel® communities. I will gladly assist you here. 

 

Please, answer these questions to have a better perspective of this issue: 

 

  1. Is the Intel® Wireless-AC 9260 the pre-installed wi-fi card in your mini PC or is it an integration (upgrade/ not the original card)? 
  2. When you did the Clean install mentioned in your Troubleshooting steps, Did you make sure to follow the Clean Installation of Wireless Drivers process? Just to confirm, did you try this step with the latest OEM driver as well? 

Note: Make sure to check you have all the Windows updates before doing the driver installation. Also, make sure to do this step disconnected from the internet (wi-fi or wired connection) when you are uninstalling the driver software since Microsoft updates drivers automatically and prevents doing the clean installation successfully.    

 

If you did, please run this utility and attach the report: 

Intel® System Support Utility for Windows. 

Note: Make sure to mark the box that says "everything" before pressing the Scan button. After that, click on "Next>" and select "Save" and then, attach the .txt file. 

 

Best regards,  

Jocelyn M.   

Intel Customer Support Technician. 


0 Kudos
DarkJackal
Beginner
766 Views

Hello Jocelyn and thanks for the answer

 

i'll reply to the two points you mentioned

 

1) I bought the card new and installed into the MiniPC, originally the M2 slots was empty

2) Yes, clean install every time, both with generic drivers and OEM drivers

 

Windows it's fully updated, no updates pending at the date I've wrote the post

 

I'll try to run the utilty ASAP and come back to you, thanks for now!

0 Kudos
DarkJackal
Beginner
757 Views

Hello,

 

Please find SSU log attached here

 

Thanks!

0 Kudos
Jocelyn_Intel
Employee
741 Views

Hello, @DarkJackal  

 

Thank you for the information provided.

 

However, please be aware that Intel does not support wireless integrations (installing a different wireless adapter into your system/laptop). We recommend you speak to the Manufacturer of your equipment for support on wireless integrations and replacement parts to ensure compliance with the regulatory requirements of your country and support. It is important to check for compatibility with the System Manufacturer, as there could be certain cards that will not work with the system.  

   

For more information, read the following article under the title "Regulatory Information Regarding Wireless Hardware Installation or Upgrade.

 

Please, keep in mind that this thread will no longer be monitored by Intel. Thank you for your understanding.  

 

Best regards,  

Jocelyn M.   

Intel Customer Support Technician. 


0 Kudos
DarkJackal
Beginner
718 Views

I've installed this adapter because it's the one that comes with this machine if you ask for it when you want to buy it, initially it didn't have it and bought it apart but it's the same adapter

 

It's likely saying that if your PC comes with a 200Gb SSD and you change it with a 500GB SSD it's not supported, it's just a way to not acknowledge the problem, this should be a standard exactly as changing a disk is

 

I'm going to throw this piece of trash away and buy something from another vendor, also this is a know problem with many machines, make a research on your own forum just to find out

0 Kudos
Reply