Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
259 Views

Intel AX 200 wird mit 80 Mhz und nicht mit 160 Mhz angezeigt, warum?

Jump to solution

Hallo, ich habe mir gerade eine Intel AX200 Karte eingebaut. Die Treiber sind installiert und aktuell.

Auf meiner Fritzbox wird die Karte nur mit 80 Mhz angezeigt.

xxxxxxx-WLAN192.168.10.xx xx:xxxxxxx 866 / 866 5 GHz / ac / 80 MHz

WPA2, MU-MIMO, 2 x 2

11k, 11v

Was kann ich da machen?

 

0 Kudos

Accepted Solutions
Highlighted
Novice
21 Views

Hello, I have found the solution. First I made your settings, unfortunately this was only a partial success. Then I asked HP if the Wifi card works in my notebook at all, the answer was no. However, this is not correct since I have installed it and it works very well. Then I got in touch with AVM.de whether they still have a solution and lo and behold, yes they do. I had not seen that you have to allow 160 MHz on the Fritzbox 6591 in the WLAN tab. In the end, that was the solution. I still thank you for the nice cooperation.

 

Greatings svente4686

View solution in original post

0 Kudos
6 Replies
Highlighted
Super User
21 Views

Still the wrong forum. How does "Wireless Networking" sound?

https://forums.intel.com/s/topic/0TO0P00000018NcWAI/wireless-networking

 

Doc

 

Doc (not an Intel employee or contractor)
0 Kudos
Highlighted
Moderator
21 Views

Hello SPrad11,

 

Thank you for submitting your question on this Intel® Community.

 

To better assist you, we would like to have more information about your system configuration.

 

Please generate a system report with the Intel® System Support Utility (Intel® SSU) and attach it to this thread.

 

  1. Intel® SSU Download link
  2. Open the application and click on "Scan" to see the system and device information. By default, Intel® SSU will take you to the "Summary View".
  3. Click on the menu where it says "Summary" to change to "Detailed View".
  4. To save your scan, click on "Next", then "Save".

 

Also, please post the model number of your router/AP.

 

Wanner G.

Intel Customer Support Technician

A Contingent Worker at Intel

0 Kudos
Highlighted
Novice
21 Views

Hello, here are the missing things.

 

My Fritzbox is an Fritzbox 6591

 

Greatings Svente4686

0 Kudos
Highlighted
Moderator
21 Views

Hello SPrad11,

 

Thank you for providing more information about your system configuration.

 

Based on the product specifications, the Fritzbox 6591 supports Wireless AC (5 GHz) and N (2.4 GHz).

 

Go to the Advanced Intel® Wireless Adapter Settings and try the following:

 

  1. Right-click Start in the bottom left corner.
  2. Click Device Manager.
  3. Click the > sign to expand the Network adapters entry.
  4. Right-click the wireless adapter and click Properties.
  5. Click the Advanced tab to configure the advanced settings.
  6. Select 802.11n/ac/ Wireless Mode > 802.11ac > and click on OK.

 

After that, use the Recommended Settings for 802.11ac Connectivity where channel width for 5GHz should be Auto. It is worth mentioning that this setting uses 20/40/80/160 MHz depending on the wireless access point or router.

 

If the issue persists after trying these steps, please check with the AP/router manufacturer if it supports 160 MHz channels and update the thread.

 

Wanner G.

Intel Customer Support Technician

A Contingent Worker at Intel

 

0 Kudos
Highlighted
Moderator
21 Views

Hello SPrad11,

 

Were you able to review the recommendations provided?

If you need further assistance, please let us know. We will be glad to assist you.

 

Wanner G.

Intel Customer Support Technician

A Contingent Worker at Intel

0 Kudos
Highlighted
Novice
22 Views

Hello, I have found the solution. First I made your settings, unfortunately this was only a partial success. Then I asked HP if the Wifi card works in my notebook at all, the answer was no. However, this is not correct since I have installed it and it works very well. Then I got in touch with AVM.de whether they still have a solution and lo and behold, yes they do. I had not seen that you have to allow 160 MHz on the Fritzbox 6591 in the WLAN tab. In the end, that was the solution. I still thank you for the nice cooperation.

 

Greatings svente4686

View solution in original post

0 Kudos