Wireless
Issues related to Intel® Wireless Adapters and technologies
6404 Discussions

Intel AX210 Issues with WPA2-Enterprise Certificate Authentication

wifi_user
Beginner
616 Views

System model and specs:

Lenovo T14s running Windows 10 21H2 with a factory shipped Intel(R) Wi-Fi 6E AX210 160MHz card. We had issues with the latest Lenovo provided v22.100.0.3 driver, so we upgraded to the latest Intel v22.130.0.5 driver and have the same issue.

 

Detailed information about the problem that you are having:

We have all of our machines connect to Cisco 9115 series APs connected to a Cisco WLC. The clients authenticate with WPA2-Enterprise (AES) using the machine certificate. All of our new laptops with the AX210 cards will associate with the WLC but will not complete the authentication process.  We have tried to use Wireshark with npcap installed with 802.11 monitoring support but cannot get any of the pre-authentication traffic to capture.

If we connect to other PSK networks or guest hotspot networks the clients connect fine.

 

Another reference thread I was following: Solved: Intel WiFi6 AX201 160Mhz L3 Issues with RADIUS Authentication - Page 5 - Intel Communities

0 Kudos
14 Replies
AndrewG_Intel
Moderator
594 Views

Hello @wifi_user

Thank you for posting on the Intel® communities.


Please allow us to review this and we will be posting back in the thread as soon as more details are available or in case we need more information from your environment.


Best regards,

Andrew G.

Intel Customer Support Technician


wifi_user
Beginner
569 Views

Thanks @AndrewG_Intel  we're dead in the water with all new laptops containing this WiFi chipset so any help would be appreciated.

AndrewG_Intel
Moderator
562 Views

Hello wifi_user


You are very welcome! Quick question: we would like to know if you have upgraded your Cisco WLC firmware? If not, we recommend doing so and please let us know about the test results.


We will be looking forward to hearing back from you.

Best regards,

Andrew G.

Intel Customer Support Technician


wifi_user
Beginner
555 Views

While troubleshooting we upgraded the Cisco WLC to the latest software v8.10.171.0 which didn't fix anything.

AndrewG_Intel
Moderator
548 Views

Hello wifi_user

Thank you for your response. We continue working on this and we will be posting back in the thread when more details are available.


Best regards,

Andrew G.

Intel Customer Support Technician


wifi_user
Beginner
521 Views
@AndrewG_Intel I was following NG this thread as well but never saw an any follow up on what the results were.

https://community.intel.com/t5/Wireless/Intel-AX200-fails-to-connect-using-SHA1-SHA256/m-p/1201532

I have an active case open with Cisco and they’re suggestion is to disable the SHA-256 option under AKM (Authenticated Key Management). This hasn’t affected any of the other clients running non-AX210 chipsets and seems related to the Intel driver.
AndrewG_Intel
Moderator
513 Views

Hello wifi_user

Thank you for this information.


We will send you an email to the email address associated with your profile to provide you with additional information for testing.


Best regards,

Andrew G.

Intel Customer Support Technician


AndrewG_Intel
Moderator
484 Views

Hello wifi_user

We are following up to check if you were able to review our last email sent on June 2nd. If you need further assistance or if you have more information/feedback to share regarding the steps provided via email, please let us know.


Best regards,

Andrew G.

Intel Customer Support Technician


AndrewG_Intel
Moderator
445 Views

Hello wifi_user

 

We have not heard back from you so we will proceed to close this thread now. If you would like to re-open this request in the future and provide us with additional information, please submit a new question as this thread will no longer be monitored. We will be happy to assist you.

 

Best regards,

Andrew G.

Intel Customer Support Technician

 

wifi_user
Beginner
435 Views

Andrew, do you have a link to the diagnostic tool to capture the OTA traces?

AndrewG_Intel
Moderator
418 Views

Hello wifi_user


Thank you for your response and for the additional details provided via email. We understand that the behavior persists after testing with driver version 22.140.0.

Please allow us to check your inquiry about a link to the diagnostic tool to capture the OTA traces. We will be posting back as soon as possible.


Best regards,

Andrew G.

Intel Customer Support Technician


AndrewG_Intel
Moderator
398 Views

Hello wifi_user


In regards to your inquiry, we would like to inform you that we don't provide any tool to get the OTA traces from the ISP but you can use a third-party tool like Wireshark* to get it or any other of your preferences.


Once you have collected the OTA traces and the escalation checklist document, please send them to us via private email (Note: the checklist and the traces may contain private information, thus, the recommendation is to provide this information privately).


We will be looking forward to hearing back from you.

Best regards,

Andrew G.

Intel Customer Support Technician


AndrewG_Intel
Moderator
380 Views

Hello wifi_user

We are following up on this thread and we would like to know if you were able to collect the OTA traces and the checklist document.


We will be looking forward to hearing back from you.

Best regards,

Andrew G.

Intel Customer Support Technician


AndrewG_Intel
Moderator
366 Views

Hello wifi_user


We have not heard back from you so we will proceed to close this thread now. You can contact us back anytime with the information required by submitting a new question as this thread will no longer be monitored.


It has been a pleasure to assist you.

Best regards,

Andrew G.

Intel Customer Support Technician


Reply