Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7496 Discussions

Intel Dual Band Wireless-AC 7265 (REV D) | New driver causes loss of IPv6 connection

nwybauw
Novice
1,241 Views

FYI

The new driver as provided by the Intel Driver & Support Assistant is not working properly. After a while, the IPv6 connection disappears.
The driver in question = 22.190.0 package, 19.51.42.2 for 7265(Rev. D)

Reverting back to the old, previous driver solves the problem. The IPv6 connection remains stable.
The driver in question = 19.51.39.1

Labels (1)
0 Kudos
6 Replies
Hugo_Intel
Employee
1,211 Views

Hello nwybauw


Thank you for posting on the Intel️® communities.  

  

Due to this product being discontinued, Intel Customer Service no longer supports inquiries for it. You may find the Discontinued Products website, helpful to address your request. And you can check more information about the support options in the Customer Support Options for Discontinued Intel® Wireless Products Article.

  

You can get the specifications and verify this product's discontinuance status at the Intel® Product Specifications website > Product Status > "Discontinued".  


Please keep in mind that this thread will no longer be monitored by Intel. Thank you for your understanding. 


Best regards,  

 

Hugo O.  

Intel Customer Support Technician.


0 Kudos
nwybauw
Novice
1,194 Views

Thank you @Hugo_Intel 

 

But mine is revision D, not C.

 

https://www.intel.com/content/www/us/en/support/articles/000030311/wireless/intel-wireless-ac-products.html

 

The Intel wireless 7265 Family (Rev. D) of products are still supported and wireless drivers are available for download.

 

Yours faithfully, Nick

0 Kudos
Hugo_Intel
Employee
1,158 Views

Hello nwybauw


We deeply apologize for the confusion. In this case, please let us know the following information to continue assisting you with this issue:


1.-Is this the original adapter that came preinstalled with your system?

2.-Does the same issue happens with different networks or routers?

3.-Have you tried rebooting your router or access point?

4.-Please run the Intel® System Support Utility and attach the log file.


Best Regards,


Hugo O.

Intel Customer Support Technician.


0 Kudos
Hugo_Intel
Employee
1,139 Views

Hello nwybauw

  

I hope you are doing fine. 

  

Were you able to check the previous post? 

Let us know if you still need assistance. 

  

Best regards,  


Hugo O.  

Intel Customer Support Technician. 


0 Kudos
nwybauw
Novice
1,117 Views

Dear @Hugo_Intel 

 

I got it working.

 

When the driver update is done through Intel® Driver & Support Assistant, the IPv6 connection drops after a while.

 

But when I revert to the old driver and then manually install the new driver, the problem is solved and there is a stable IPv6 connection.

 

As far as I'm concerned, case closed.

 

Yours sincerely, Nick

0 Kudos
Hugo_Intel
Employee
1,099 Views

Hello nwybauw


We are glad to know you found a solution, thank you for taking the time to share this fix, and hopefully, it may help other community members experiencing similar behavior.

Since the thread is now solved, we will proceed to close it. Please keep in mind that this thread will no longer be monitored by Intel. Thank you for your understanding.  


Best Regards,


Hugo O.

Intel Customer Support Technician.


0 Kudos
Reply