Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MHess2
Beginner
14,419 Views

Intel(R) Dual Band Wireless-AC 8260 - Connection issues

Hi Guys,

I really need your help. I bought the new Aorus X5 Laptop a couple days ago. With it comes a AC8260 as wifi chip. It's not working very well to say the least.

I'm having a lot of connection issue. I'm losing a lot of pings and the ms are high for most of the time. Then the connection get lost again. I can't fix this problem by my own. I already tried a couple solutions for other chips mentioned here or in other forums. At the moment I'm using the driver version 18.32.1.2.

Please let me know what kind of information I need to provide to get this tackled somehow.

Regards

Marc / Dikar

0 Kudos
16 Replies
jbenavides
Honored Contributor II
4,447 Views

Hello Dikar,

There are some initial actions you can take in order to improve the wireless connectivity.

Perform a clean install of the recommended drivers for your wireless adapter:

1. As first option, you can obtain the recommended driver at the http://www.intel.com/content/www/us/en/support/topics/oems.html Computer Manufacturer Support Websites and continue from step 3.

 

2. If the issue persists, you can obtain the generic Intel driver according to your OS from: https://downloadcenter.intel.com/product/86068/Intel-Dual-Band-Wireless-AC-8260 Drivers & Software. Current release is 18.40.0.

 

3. Go to your System Settings, Installed apps and features, then Uninstall "Intel® PROSet/Wireless Software", if it is installed. When prompted, choose the option to "Discard settings".

 

4. In Device Manager - Network Adapters, right click on the Intel® Dual Band Wireless-AC 8260 and Uninstall it. Make sure you mark the option to "Delete the driver software for this device".

 

5. Reboot the PC or scan for hardware changes, check device manager again and if an older driver is detected and installed, repeat the actions to uninstall and delete it as well. Repeat this process until the OS does not allow deleting the driver, or until the controller shows as Unknown Device.

 

6. Install the driver you downloaded before, customizing the setup to install all driver components.

If the issue persists, apply the configuration from the advisory: http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005544.html?wa... Recommended Settings for 802.11n Connectivity

MHess2
Beginner
4,447 Views

Many thanks for the reply. But this didn't fix the problem.

When I'm pinging I got package lost and a lot of ms latency.

idata
Community Manager
4,447 Views

Hello Dikar,

 

 

Please go to the Power options of you laptop, in the Advanced Settings for your Power Plan, then make sure that the Wireless Adapter is set to work at "Maximum Performance" when plugged in and on battery.

 

 

If your WiFi network operates in the 2.4 GHz band, try disabling Bluetooth* in you PC. This is normally done with a switch in the chassis of the PC, or with a keyboard combination.

 

 

Try placing the PC closer to the wireless access point and test if the connection improves.

 

 

If the issue persists at this point, we will need additional information.

 

 

- Access point (router) model name and firmware.

 

- Where are you seeing the connectivity or ping issues? provide pictures or logs if possible.

 

- Let us know the details of your system (OS, drivers, etc.). For this purpose, you can Download Intel Support Utility, then use it to create and save a report. You can use the Advanced editor options to attach the resulting file to this thread.

 

 

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

 

 

JB
idata
Community Manager
4,447 Views

Please let us know if the recommendations help to resolve this issue, or if you require any further assistance.

CBart4
Beginner
4,447 Views

I have this same issue, and have been struggling to fix it since I got my new laptop a few days ago. Neither the 2.4ghz or 5 ghz will stay connected for more than a couple of minutes. I've tried all of the ideas stated here but have had no luck. Were you able to fix the problem? Is there any further suggestions?

I should also state that my laptop is the Lenovo Y700.

idata
Community Manager
4,447 Views

Hello ecclectic,

 

 

Please make sure that you apply the recommendations from previous posts: clean installation of the driver, recommended settings, set power plan for wireless maximum performance, disable Bluetooth*, PC positioning.

 

 

If the issue persists at this point, gather the information mentioned before and attach it to the thread.
CBart4
Beginner
4,447 Views

I am using the Arris router modem that came with my time warner, but I can't get you the serial for that at this moment. I have had Time Warner work on it though, thinking that was the issue first. I am running Windows 10. I have tried all previous suggestions other than turning blutooth off, as I use it. Attached you will find the info from the utility that you provided. Thanks

idata
Community Manager
4,447 Views

Checking the logs and based on your description, here are a couple actions you can try in order to improve connectivity:

 

 

- Modify the HT mode in the Advanced menu of the Wireless adapter properties from Device Manager and set it to:

 

 

HT Mode: HT Mode

 

 

You can also disable some Windows* features. Other users have reported an improvement in wireless connectivity by disabling the following:

 

 

- Windows 10 location service:

 

http://windows.microsoft.com/en-us/windows-10/location-service-privacy http://windows.microsoft.com/en-us/windows-10/location-service-privacy

 

 

 

- WiFi Sense:

 

http://windows.microsoft.com/en-gb/windows-10/wi-fi-sense-faq http://windows.microsoft.com/en-gb/windows-10/wi-fi-sense-faq

 

 

 

- Peer-to-peer update:

 

http://www.howtogeek.com/224981/how-to-stop-windows-10-from-uploading-updates-to-other-pcs-over-the-... http://www.howtogeek.com/224981/how-to-stop-windows-10-from-uploading-updates-to-other-pcs-over-the-...
idata
Community Manager
4,447 Views

Hello,

 

 

Please let us know if our previous recommendations helped, or in case you require further assistance.
kludw
Beginner
4,447 Views

Disabling bluetooth did not resolve the issues... power to the WNIC is still cutting off after a few minutes ~5 ... also did the adjustment recomended by Microsoft to resolve the issue.

Tablet model is a dell 5179 running windows 8.1

this is the mircrosoft tech bulletin

https://support.microsoft.com/en-us/kb/928152 https://support.microsoft.com/en-us/kb/928152

idata
Community Manager
4,447 Views

Hello Drag_Knee,

The issue you describe (power cutting off) is different from the original one mentioned in this thread. If this is the case, please create a new thread in the Wireless Forums.

For further troubleshooting, make sure you are using the updated https://downloadcenter.intel.com/download/26172/Intel-PROSet-Wireless-Software-and-Drivers-for-Windo... Intel® PROSet/Wireless Software and Drivers for Windows 8.1* [19.1.0]

https://downloadcenter.intel.com/product/86068/Intel-Dual-Band-Wireless-AC-8260 https://downloadcenter.intel.com/product/86068/Intel-Dual-Band-Wireless-AC-8260.

Regards,

 

Jonathan
PCons2
Beginner
4,447 Views

Hi guys,

I'm having the very same problem as the original poster. My wireless connection at home would often "hang", or have up to 8 times lower throughput then it has at the router. Chrome often freezes at "Resolving host", and I have no connection at all.

I have a Lenovo Y700 with an Intel AC-8260, like ecclectic. I tried all the options you listed, but it still doesn't help. I have a reliable mikrotik router, and I test my connection with other devices (a smartphone) at the same location, and it works much, much better.

I am attaching here the information from the SSU; I really hope it will be helpful.

This has been an issue for months now, on and off, and I would really like to have it solved, so any assistance would be greatly appreciated.

idata
Community Manager
4,447 Views

Hello nomadd7,

 

 

The first action we would recommend is to go to https://downloadcenter.intel.com/product/86068/Intel-Dual-Band-Wireless-AC-8260 Intel® Download Center and obtain the current driver for your configuration. At this time it is: https://downloadcenter.intel.com/download/26240/Intel-PROSet-Wireless-Software-and-Drivers-for-Windo... Intel® PROSet/Wireless Software and Drivers for Windows® 10 [19.10.0]

 

 

Here are some additional actions that may help:

 

 

- Go to the Power options of you laptop, in the Advanced Settings for your Power Plan, then make sure that the Wireless Adapter is set to work at "Maximum Performance" when plugged in and on battery.

 

 

Since you use 802.11n in the 2.4 GHz band, proceed with the following as well:

 

 

- Disable the Bluetooth* component in you PC, this is normally done with a switch in the chassis or a keyboard combination.

 

 

- Go to the Advanced adapter settings in Device Manager and set the 802.11n Channel Width for 2.4GHz to: 20 MHz only.

 

 

Regards,

 

Jonathan.
idata
Community Manager
4,447 Views

Hello,

Same kind of problems here...

Please, check this thread.

BR,

 

Paulo Marinho
idata
Community Manager
4,447 Views

Hello Paul,

 

 

In order to help you better, we can work your specific case in the new thread you created.

 

 

Thanks,

 

Jonathan.
idata
Community Manager
4,447 Views

Hello,

 

 

We have not received a reply for this, let us know in case you require further assistance.
Reply