Community
cancel
Showing results for 
Search instead for 
Did you mean: 
TANDFE
Beginner
1,660 Views

Intel(R) Wi-Fi 6 AX200 hotspot wont share internet

Hi there, I have the strangest of problem's with the Intel(R) Wi-Fi 6 AX200.

I'm trying to access the internet on a oculus quest 2 though a hotspot from my AC200 . It just wont work?

------------------------------------------------------------------------------------------

Setup:
My pc is connected to the internet though a wired connection and that connection is shared though the wireless adaptor (ax200)

Problem:
My quest 2 connects to the hotspot without any problem, but does' not have internet.

Troubleshot:
-My laptop connect to the internet though the same hotspot without problems.
-My Oculus quest 2 connects to the internet though mobile hotspot and other sources without problems.
-Have Have tried alternative internet sources shared though the ax200 hotspot with same results

-----------------------------------------------------------------------------------------------

Operating System: Microsoft Windows 10 Pro(10.0.19041 Build 19041)
Physical Memory (Installed): 16 GB
System Type: x64-based PC
Total Installed Updates: 27 Updates - See Detailed View for more information
Display Adapter(s): NVIDIA GeForce GTX 1070 27.21.14.5655
System Manufacturer: ASUSTeK COMPUTER INC.
System Model: TUF GAMING B550M-PLUS (WI-FI)
Network Adapter(s): Bluetooth Device (Personal Area Network) 10.0.19041.1
Intel(R) Wi-Fi 6 AX200 160MHz 21.10.2.2
NETGEAR WNA3100M N300 Wireless Mini USB Adapter 1021.0.716.2012
Realtek PCIe 2.5GbE Family Controller 9.1.410.2015
Disk(s): CORSAIR FORCE LX SSD 21.22 GB (available) 10.0.19041.1
KINGSTON SKC300S37A240G 12.79 GB (available) 10.0.19041.1
ST2000DL003-9VT166 1.34 TB (available) 10.0.19041.1


-----------------

Help would be kindly appreciated

Kind regards 
Søren

0 Kudos
6 Replies
Alberto_Sykes
Employee
1,629 Views

TANDFE, Thank you for posting in the Intel® Communities Support.


In order for us to provide the most accurate assistance on this matter, we just wanted to confirm a few details about your system:

Is this a new computer?

Was it working fine before with the Oculus Quest 2?

When did the issue start?

Did you make any recent hardware/software changes?

The wireless card, did you purchased it separately, or did it came installed on the computer?

Does the problem happen at home or work environment?


Any questions, please let me know.


Regards,

Albert R.


Intel Customer Support Technician

A Contingent Worker at Intel


TANDFE
Beginner
1,624 Views

Hi Albert

Its a new motherboard and cpu.

The Oculus quest 2 have never worked with the AX200, so the issue started when I first tried it. 

My system has been the same, no resent changes except for earlier today when I did a full system reboot in hopes that it might work. (it did not, problem still persists)

The wireless card is part of my motherboard. b550m tuf wireless

I have tested on another system and I'm am able to connect the oculus quest 2 to the internet though a hotspot on that other system. But it still does not work with the AX200 for some reason. 

Kind regards Søren

TANDFE
Beginner
1,611 Views

I have looked into the event viewer of the AX200

I dont know what it all means but, I get these two events:



1.
The machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID
{C2F03A33-21F5-47FA-B4BB-156362A2F239}
and APPID
{316CDED5-E4AE-4B15-9113-7055D84DCC97}
to the user DESKTOP-CUH2F86\Søren SID (S-1-5-21-1575277255-741943943-649740603-1001) from address LocalHost (Using LRPC) running in the application container Microsoft.Windows.ShellExperienceHost_10.0.19041.423_neutral_neutral_cw5n1h2txyewy SID (S-1-15-2-155514346-2573954481-755741238-1654018636-1233331829-3075935687-2861478708). This security permission can be modified using the Component Services administrative tool.

2.
TCP/IP failed to establish an outgoing connection because the selected local endpoint was recently used to connect to the same remote endpoint. This error typically occurs when outgoing connections are opened and closed at a high rate, causing all available local ports to be used and forcing TCP/IP to reuse a local port for an outgoing connection. To minimize the risk of data corruption, the TCP/IP standard requires a minimum time period to elapse between successive connections from a given local endpoint to a given remote endpoint.

Alberto_Sykes
Employee
1,575 Views

Hi TANDFE, Thank you very much for providing that information.

 

We recommend to install the Wireless driver provided by the manufacturer of the computer, since that driver was heavily customized by them work with your specific platform.

 

According to ASUS's web site, the latest Wireless driver for your system is version 21.70.0.6, for testing purposes, could you please try a clean installation of that driver and once you get the chance let us know the results:

https://www.asus.com/us/Motherboards/TUF-GAMING-B550M-PLUS-WI-FI/HelpDesk_Download/

https://www.intel.com/content/www/us/en/support/articles/000022173/network-and-i-o/wireless.html 

 

Just to confirm, by any chance did you confirm with Oculus support directly to make sure that the Oculus Quest 2 is fully compatible with the Intel® Wi-Fi 6 AX201 card?

Based on the fact that as you mentioned "the laptop connect to the internet through the same hotspot without problems" and "the Oculus quest 2 connects to the internet through mobile hotspot and other sources without problems, we think that this problem might be related to compatibility.

https://support.oculus.com/885981024820727/?locale=en_US

 

Regards,

Albert R.

 

Intel Customer Support Technician

A Contingent Worker at Intel

 

Alberto_Sykes
Employee
1,554 Views

Helo TANDFE, I just wanted to check if the information posted previously was useful for you and if you need further assistance on this matter?


Regards,

Albert R.


Intel Customer Support Technician

A Contingent Worker at Intel


Alberto_Sykes
Employee
1,503 Views

Hello TANDFE, Since I have not heard back from you, we are closing the case, but if you have any additional questions, please post them on a new thread so we can further assist you with this matter.


Regards,

Albert R.


Intel Customer Support Technician

A Contingent Worker at Intel


Reply