Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7671 Discussions

Intel(R) Wi-Fi 6E AX211 160MHz constant disconnections

Moulton
Beginner
941 Views

Every time I open up a new tab in any internet browser, my internet dies for my computer.

My event viewer is filled with the same error over and over again.

Netwtw12 - event id 7021.

I have tried reinstalling the drivers, rolling back, and updating, nothing seems to fix it.

It was working fine till this last week.

0 Kudos
5 Replies
DeividA_Intel
Employee
907 Views

Hello Moulton, 


  

Thank you for posting on the Intel® communities. I am sorry to know that you are having issues with your Intel® Wi-Fi 6E AX211.

  

In order to better assist you, please provide the following:  


1. Is this the original adapter that came pre-installed on your computer or did you change/install the adapter to this one?   

2. Is the Bluetooth working?   

3. Is this a laptop or desktop computer? 

4. What is the brand and model name of your laptop or motherboard (if desktop)?

5. Do you see any errors in the device manager?

6. What is the operating system installed as well as the version and build?

  


Regards,  

Deivid A. 

Intel Customer Support Technician 


0 Kudos
Moulton
Beginner
882 Views

1. Is this the original adapter that came pre-installed on your computer or did you change/install the adapter to this one?   

Yes.

2. Is the Bluetooth working?   

Seems to be, don't use Bluetooth for any devices though.


3.
 Is this a laptop or desktop computer? 

Desktop.

4. What is the brand and model name of your laptop or motherboard (if desktop)?

MSI Pro Z690-A Wifi.

5. Do you see any errors in the device manager?

As commented in the original post yes, endless spam of the same errors. See attached.

6. What is the operating system installed as well as the version and build?

  
Windows 11 Home. Version 10.0.22621 Build 22621

0 Kudos
DeividA_Intel
Employee
866 Views

Hello Moulton, 



Thanks for the information provided. Based on your issue, please try the following:


1. Make sure that you are using the antennas that came with the motherboard.

2. Make sure that have run all the Windows updates, including the optional ones.

3. Try the "Recommended Settings for 802.11ax Connectivity":

4. Make sure that you have the latest BIOS version installed (7D25vAD). You may need to check with MSI for the installation steps.

5. Try the latest MSI driver version:

6. Try a clean install of the Intel drivers:



Regards,  

Deivid A. 

Intel Customer Support Technician 


0 Kudos
DeividA_Intel
Employee
813 Views

Hello Moulton, 



I want to know if had the time to try the recommendation. This follow-up is to confirm if you need further assistance related to your issue with constant disconnections with the Intel® Wi-Fi 6E AX211 (Gig+).


Let me know how to proceed.



Regards,  

Deivid A.  

Intel Customer Support Technician  


0 Kudos
DeividA_Intel
Employee
774 Views

Hello Moulton,  


 

I was checking your thread and see that we have not heard back from you.  


I’m going to close your post, but if you need further assistance, please do not hesitate to create a new thread. 


 

Regards,  

Deivid A.  

Intel Customer Support Technician  


0 Kudos
Reply