Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7437 Discussions

Intel(R) Wireless-AC 9560 160MHz cannot detect 5g

Acapz
Beginner
1,903 Views

I have the Intel Wireless-AC 9560 160MHz on a Windows 11. Straight to the point, my wifi cannot detect 5G (5G connection didn't show on my WiFi). I have checked my router and diagnosed my network adapter, both of it didn't show any error and shown as working properly. I have tried to update and reinstalling the driver, but the problem still not solved. Did i miss something?

0 Kudos
1 Solution
n_scott_pearson
Super User
1,839 Views

Hhmmm, have you checked the antenna connections? 2.4GHz and 5GHz are on separate antennas.

...S

View solution in original post

0 Kudos
6 Replies
n_scott_pearson
Super User
1,840 Views

Hhmmm, have you checked the antenna connections? 2.4GHz and 5GHz are on separate antennas.

...S

0 Kudos
Acapz
Beginner
1,792 Views
I have checked as you suggest and it seems my antenna is not connected properly. Thank you.
0 Kudos
Steven_Intel
Moderator
1,813 Views

Were you able to check the previous post?

 

Let us know if you still need assistance.

 

Best regards,

 

Steven G.

Intel Customer Support Technician.


0 Kudos
Steven_Intel
Moderator
1,771 Views

We are glad to know the information helped. Hopefully, it will help other community members. 


Since the thread is now solved, we will close it. If you need any additional information, please submit a new question, as this thread will no longer be monitored.  


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
Porcupinetree77
Beginner
1,581 Views
Hello dear community,
I'm desperate, has anyone been able to get rid of code 10 regarding the ac9560 wireless internet component?
I tried a clean install of Windows 11.
BIOS update
Electrical discharge..nothing seems to help.
This is an Asus zenbook ux461fn
I would appreciate any solution that can help.....
0 Kudos
n_scott_pearson
Super User
1,580 Views

Before installing any other Intel driver packages, you installed the Chipset Device Software package from your motherboard vendor, right?

...S

0 Kudos
Reply