Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ASome1
Beginner
2,412 Views

Intel Zero Config service crashes on each shutdown in 8.1 x64 since 19.6.0

Any ideas on how to fix this?

Every time I shut down my Windows 8.1 Pro x64 laptop, I get a crash of Intel Zero Config Service in the event viewer. This happens with the 19.6.0 and 19.7.0 driver versions (although the latter installs the 19.6.0 service), but the 19.5.0 driver works without issue.

I tried a clean installation of Windows 8.1 on a spare HD in the laptop, then installed only the 19.7.0 driver from the Intel site (driver and ProSet wireless "enterprise" software, no wireless extensions). It still crashes on shutdown. Turning off the wifi card has no effect either, as it still crashes even with it off.

The card is an Intel 7260 N dual band without bluetooth, in an Asus F8SN laptop (it's a Core 2 Duo, Vista era, but still quite useful all these years later). It's not the original wifi card. I know Intel doesn't support switching the cards, but unfortunately, they cut off driver support many years ago for the original 4965AGN wifi card, which is also a dual-band N. This 7260 is just a side-grade to be able to get new drivers once again, since there is no Win 8.1 driver for the card the laptop came with.

Still, I'd like to get this apparent bug reported so that Intel can fix it, or find out if there is something I can to do remedy the crashing. Given that 19.5.0 worked fine, it would have to be something that changed in the 19.6.0 release.

Some info:

Description

Faulting Application Path: C:\Program Files\Intel\WiFi\bin\ZeroConfigService.exe

Problem signature

Problem Event Name: BEX64

Application Name: ZeroConfigService.exe

Application Version: 19.60.0.0

Application Timestamp: 58eb9957

Fault Module Name: ZeroConfigService.exe

Fault Module Version: 19.60.0.0

Fault Module Timestamp: 58eb9957

Exception Offset: 000000000022af80

Exception Code: c0000409

Exception Data: 0000000000000007

OS Version: 6.3.9600.2.0.0.256.48

Locale ID: 1033

Additional Information 1: d918

Additional Information 2: d9186ba6dae49e9fb237bd671bcccbfa

Additional Information 3: 811a

Additional Information 4: 811a0d2a47a4c849b72fff624d9ef69a

Tags (1)
3 Replies
idata
Community Manager
438 Views

Hello Actinolite,

 

 

We understand that you're receiving issues with ZeroConfigService.exe causing crashes on system shutdown. As you're already aware, we don't provide support for custom wireless integrations. Issues like the one that you're experiencing are very common (and expected), specially when upgrading from a much older adapter.

 

 

As a workaround, we can recommend performing a driver only installation. I'm aware that you have already tried this without any success, but it never hurts to confirm the steps taken:

 

 

Note: If you're doing this on a clean installation of the operating system, you can skip all the steps except for 1 and 6.

 

 

1. Download and extract our latest IT Admin driver for your adapter and OS (don't install it yet): https://downloadcenter.intel.com/download/26785/Intel-PROSet-Wireless-Software-and-Drivers-for-IT-Ad... Intel® PROSet/Wireless Software and Drivers for IT Admins

 

2. Under Programs and Features in the Control Panel, uninstall any instance of the "Intel® PROSet/Wireless Software." When prompted, choose to "discard settings."

 

3. Go to the Device Manager > Network Adapters > Right click on your Intel(R) Wireless-N 7260 and uninstall it. Make sure to mark the option to "Delete the driver software for this device."

 

4. Clear out your temporary files: Press the Windows* Key + R to open the run box > Type Cleanmgr.exe and press OK > Here you will need to make sure Temporary Files are checked, everything else may be left unchecked > Press OK.

 

5. Reboot your computer.

 

6. Go to the Device Manager > Network Adapters > Right click on your Intel(R) Wireless-N 7260 again, this time choose to "Update driver software..." > Select the option to "Locate and install driver software manually." Here you will need to direct the wizard to the location where you extracted the IT Admin package back in step one.

 

 

If the driver only installation doesn't help, and since you're on an unsupported configuration, our next best recommendation will be to stay with the PROSet version that does not cause any problems.

 

 

Best regards,

 

Carlos A.
CHowa
Beginner
438 Views

I have had the same issue as others with the zero config service crashing. (see details below)

Faulting application name: ZeroConfigService.exe, version: 19.60.0.0, time stamp: 0x58d16fa6

Faulting module name: ZeroConfigService.exe, version: 19.60.0.0, time stamp: 0x58d16fa6

Exception code: 0xc0000409

Fault offset: 0x000000000022af80

Faulting process id: 0xe70

Faulting application start time: 0x01d31bac6dfeda9c

Faulting application path: C:\Program Files\Intel\WiFi\bin\ZeroConfigService.exe

Faulting module path: C:\Program Files\Intel\WiFi\bin\ZeroConfigService.exe

Report Id: 3b069b0e-6c97-4144-b40e-ce307ab6bcd6

Faulting package full name:

Faulting package-relative application ID:

GViti1
Beginner
438 Views

I have same situation in Windows 10 64-bit.

Solution: Just remove ProSet software and install the WiFi driver only (packed in zip-file).

https://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000017246.html IT Administrator Links for Intel® PROSet/Wireless Software

Gints

Reply