Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,270 Views

Intel wireless 7265 constant connection drops

Hi,

as pointed out in the following post :

I get constant connection drops with my new laptop (HP Omen 17 with kaby lake CPU and dual band 7265, windows 10 with latest updates as of 02/20/2017)

I tried several drivers (including the last one from your website and the one from the HP support website).

For each try I did uninstall (without keeping settings) and restart prior installing the other version.

The fact is that the connection can be stable for several minutes or hours. It seems that it drops when there is some "heavy" trafic : loading new tabs in firefox while downloading a file for instance.

And then no trafic occurs : the web pages won't load and download stops. While the wifi icon is still okay with 5 bars.

I have to force disconnect/reconnect to make it work again

I tried switching some settings from the driver such as VHT/HT with no luck

Thank you for your support

Regards,

Damien BT

0 Kudos
4 Replies
Highlighted
Community Manager
5 Views

Hello DamienBT,

 

 

We understand you're experiencing connectivity issues on your new laptop. While in this case your computer manufacturer (OEM) will be your main resource for support, we will be more than glad to provide our assistance.

 

 

In order to get a better picture of the issue, we would like to get the following information:

 

 

- Did this problem begin recently, or has this always been an issue?

 

- What is the brand and model of your router/access point?

 

- Are you able to reproduce this issue while connected to any network, or only at home?

 

- Please download and run our https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility System Support Utility while connected to your WiFi. You may attach the report to your response by switching to the "advanced editor" (top right) then selecting attachments at the bottom of the reply box.

 

 

We look forward to hearing back from you.

 

 

Best regards,

 

Carlos A.
0 Kudos
Highlighted
Beginner
5 Views

Hi,

thank you for your response. My laptop is 3 days old so I can say I have this problem since ever.

My other devices (smartphone, another PC with a wifi AC non-intel chip) work correctly with no drops.

My access point is an Asus RT-AC66U (latest firmware)

I haven't tested it yet with other routers but so far I would say that the router is not in cause as my other devices have no issues.

I can raise a ticket on HP support site but I saw from your support forum that I am not the only one in this situation so I hope that you would narrow it down more easily

Please find the report attached.

Regards

0 Kudos
Highlighted
Community Manager
5 Views

Hello DamienBT,

 

 

Based on this information, we would like to suggest the following changes. If they have little or no effect, please let us know and we'll take a different approach to your issue:

 

 

1. Disable Bluetooth* or install the latest BT drivers:1. You may disable bluetooth from the Device Manager (right click on the Start Menu > Device Manager). Expand the Bluetooth* category, right click on your adaper and select "Disable."2. If you do use Bluetooth*, we can recommend updating to the latest Bluetooth* driver.

 

- http://support.hp.com/us-en/drivers/selfservice/swdetails/OMEN-17-by-HP-Laptop-PC/10862328/model/119... Intel® Bluetooth* Driver from HP*

 

- https://downloadcenter.intel.com/download/26580/Wireless-Intel-Wireless-Bluetooth-Software-for-Windo... Intel® Wireless Bluetooth® Software for Windows® 102. Adjust the following advanced adapter settings (Device Manager > Network Adapters > double click on Intel(R) Dual Band Wireless-AC 7265 > Advanced tab) 1. If you use Bluetooth*, enable Bluetooth* AMP.2. If you connect to a 2.4GHz network, set your Channel Width ("Largeur de canal 2,4 GHz") for the 2.4GHz band to 20MHz. The same setting for 5GHz may remain in Auto.3. If possible lower your roaming aggressiveness ("Agressivité de l'itinérance") to the lowest setting. 3. Set your adapter for Maximum Performance. 1. Right click on the start menu/windows* logo, select Power Options2. Under your current power plan, select "Change Plan Settings" then "Change advanced power settigns" 3. Locate and expand the Wireless Adapter Settings > Power Saving Mode > Set both to "Maximum Performance."

 

NOTE: Any links provided for third party tools or sites are offered for your convenience and should not be viewed as an endorsement by Intel® of the content, products, or services offered there. We do not offer support for any third party tool mentioned here. We look forward to hearing back from you.

 

 

Best regards,

 

Carlos A.
0 Kudos
Highlighted
Community Manager
5 Views

Hello DamienBT,

 

 

We're following up on your thread since we have not heard back from you.

 

 

Has your issue been resolved? Please let us know if you need further assistance.

 

 

Best regards,

 

Carlos A.
0 Kudos