Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
The Intel sign-in experience has changed to support enhanced security controls. If you sign in, click here for more information.
6717 Discussions

My Wifi on 5300 disables when connected to Wireless-N


I have a Wifi Link 5300 with Intel My Wifi Technology running on Windows 7 64 bit. The My WIfi enables automatically at startup and is set to never disable. When connected to the internet via wireless-g, wireless-b or my CDMA modem I can connect devices (phone, ipod, linux comp, etc) just fine, but when I connect to a my home wireless-n network, the My Wifi technology diables and won't enable when I click the button. The last time I was at home (2 months ago) to connect to my N network it worked just fine but now it won't. I've reinstalled everything (drivers, software) and it still only works when connected to something other than an N network.

Any thoughts or solutions???

1 Reply

With a little more troubleshooting I've discovered that it only happens when connecting to a 5ghz Wireless-N network. I assume then that my PAN is also transmitting at 5ghz when that happens so my other devices (all of them G cards) can't see the 5ghz network.

Just tested with work laptop that has 3945agn card and it sees it.

Question answered...problem solved.

Mark it 8 Dude.