Community
cancel
Showing results for 
Search instead for 
Did you mean: 
NSchn
Novice
1,354 Views

Old and vulnerable Open-SSL library from PROSet PROSet/Wireless Software

Hello

The SSL-Library, which is installed through "PROSet/Wireless Software and Drivers (v17.16.0)", is very old and vulnerable.

Details:

In (Default-)Path ...

"c:\Program Files\Intel\CAM\bin\"

the file ...

"libeay32.dll"

in version v1.0.0.2 (v1.0.0b) from November 16, 2010!

The actual version of 1.0.0 branch is 1.0.0.18 (1.0.0s) from March 19, 2015!

For more infos see URL: https://www.openssl.org/ https://www.openssl.org/

Best regards,

Alpengreis

0 Kudos
5 Replies
ASouz7
Honored Contributor II
57 Views

Hello Alpengreis,

Thank you for the information. We will check on this and will get back to you soon.

NSchn
Novice
57 Views

Hi Aleki,

Soon is relative - sorry, I could not resist ;-)

Greetings

ASouz7
Honored Contributor II
57 Views

Hello Alpengreis,

We are still checking and will provide you an answer as soon as possible. Unfortunately we cannot specify a date for this at this time.

NSchn
Novice
57 Views

Hi Aleki

Thanks for your response.

Probably you have nothing to do with the technical thing of this case. Nevertheless: a security-related matter should not take so long time IMHO!

BTW: I correct a typo here from my original post (OpenSSL, actual version): The actual version of 1.0.0 branch is 1.0.0.18 (1.0.0r) from March 19, 2015 (NOT 1.0.0.s) ...

Thank you.

ASouz7
Honored Contributor II
57 Views

Alpengreis,

Please know that in spite the time taken, we are working to provide the best answer possible. As soon as we have the answer we will let you know.

Your time and patience is much appreciated. Thank you.