Wireless
Issues related to Intel® Wireless Adapters and technologies
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
6091 Discussions

Wireless NIC (Intel(R) Dual Band Wireless -AC 7265 ) doesn't get an IP on windows 10

ABong
Beginner
1,393 Views

This has been happening to some computers at my job site for some time now. We have Dell E550 laptop models running with windows 10.

 

It happens randomly and often that sometimes you boot up the computer and the wifi doesn't get an IP from the router. Sometime when it does and the computer goes to sleep, when you turn it back on it losses connectivity and only gets APIPA ips.

I have tried to;

  • -Download and reinstalled new and the most updated drivers from Intel and Dell.
  • -Reinstalled a fresh copy of windows
  • -Upgraded the firmware from A05 to A14
  • -Disabled and re enable the adapter from device manager.

And maybe other options i can't remember at the moment, but the problem still persist.

I tried to run ubuntu from a USB drive and it connects perfectly without any problem. That leaves me with a conclusion to be a windows bug, however, not certain.

I will appreciate any help or further ideas on how to fix this.

Thanks

0 Kudos
2 Replies
idata
Community Manager
367 Views

Hello BigAlain,

We understand you're having issues where your laptops using the Intel® Dual Band Wireless-AC 7260 on Windows® 10 are sometimes unable to get an IP address after booting or coming back from sleep.

It's possible that this may be a power management compatibility issue.

While updating your BIOS is one of our top recommendations for this sort of problem, it seems that your latest BIOS update was published in 2013 -before Windows® 10 or the 7265 were born. Because of this, it may not be much help here.

If these adapters were custom upgrade parts, there's not much that may be done, as we http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005687.html don't provide support for wireless integrations. However we can recommend the following:

  1. Disable "Fast Startup."
    1. https://www.howtogeek.com/243901/the-pros-and-cons-of-windows-10s-fast-startup-mode/ The Pros and Cons of Windows 10's "Fast Startup" Mode - by howtogeek.com (scroll down to the "How to Enable or Disable" section)
  2. Make sure your wireless adapter is set to maximum performance regardless of your power plan:
    1. Press the Windows* Key + R and type in "powercfg.cpl" then press OK
    2. Click on "change plan settings," then "Change advanced power plan settings" on the next screen.
    3. Wireless Adapter Settings > Power Saving Mode > Make sure that both "On battery" and "Plugged in" options are set to Maximum Performance.
  3. Go to your BIOS and disable any Fast Boot option.

We hope this makes a difference.

Best regards,

 

Carlos A.

5/26/2017 Edit: fixed typo.

idata
Community Manager
367 Views

Hello BigAlain,

 

 

We have not heard back from you in a while, has your issue been resolved?

 

 

Best regards,

 

Carlos A.
Reply