Wireless
Issues related to Intel® Wireless Adapters and technologies
Announcements
Bluetooth mouse lag problem on specific systems with 11th Gen Intel processors. See details here.

How to Enable Wi-Fi 6E/ 6GHz Band Using Intel® Wi-Fi 6E AX210 (Gig+)
5647 Discussions

Wireless/Networking Driver Problems

sgeneris
Beginner
1,384 Views

Dell Latitude E7450 laptop running Windows10 64bit.
Unable to get a response from Dell.

I ran into problems with some software not seeing my Internet connection even though it works fine.

Tried to update the Dell driver for Intel wireless 7265 and got the attached fatal error and log.

Tried to install ISDA and got the attached error and log.

Attached is the SSU report.

Would appreciate your help.

0 Kudos
56 Replies
n_scott_pearson
Super User Retired Employee
797 Views

What? Dell support didn't respond? SHOCKING! (Well... not. No surprise there. Perfectly normal)...

I would suggest that you try manually uninstalling and then reinstalling the driver package. You can manually download the packages from here: 

It is recommended that you uninstall these as a pair and installed them as a pair (Bluetooth first).

Hope this helps,

...S

sgeneris
Beginner
790 Views

Thanks for responding.

Yes, that would have been logical.

However, because there are several problems I do not know if the driver is the problem. If it's not,at least the wifi now works, but if I uninstall and cannot reinstall I will lose the wifi and I don't have another computer.

sgeneris
Beginner
789 Views

Incidentally, the link you referred me has the ISDA but if fails installing too.

sgeneris
Beginner
779 Views

Oops -- the drivers you linked to require a later Windows 10 version than I have.

AndrewG_Intel
Moderator
771 Views

Hello @sgeneris

Thank you for posting on the Intel® communities.


Regarding these issues to install or update the driver for Intel® Dual Band Wireless-AC 7265, after checking the Intel® System Support Utility (Intel SSU) report, we noticed that your system is running Windows* 10 Pro Build 10586 (version 1511) which is an old version of Windows® from 2015.


Microsoft* was moving to a new Universal Drivers architecture starting with Windows® 10 October 2018 Update which represented a shift in Intel® drivers and the release of DCH drivers (Declarative Componentized Hardware supported apps). Windows DCH Drivers are driver packages that will install and run on Universal Windows Platform (UWP) based editions of Windows® 10.

All Wi-Fi driver versions after 20.20.0.x (for 8000/9000 adapters) and 19.51.9.x (for 7265/3165/3168 adapters) are DCH compliant Drivers. The latest driver versions we have available in our download center for the Intel® Dual Band Wireless-AC 7265 are 19.51.31.1 and 19.51.30.


In this case, we suspect that the installation issue could be related to incompatibility between the operating system (OS) version and the driver versions. Having said that, are you able to update Windows® to one of the latest versions (e.g. 2004 or 20H2) and then try to install the driver again?


For instructions on how to update Windows*, we recommend contacting Microsoft support directly for proper instructions:

Download Windows 10 October 2020 Update (20H2)* >> https://www.microsoft.com/en-us/software-download/windows10

Microsoft Support* >> https://support.microsoft.com/


Once the OS has been updated, you may try to install the drivers again following the instructions in this link:

Clean Installation of Wireless Drivers >> https://www.intel.com/content/www/us/en/support/articles/000022173/network-and-i-o/wireless.html


Here is the driver download link, version 19.51.31.1 (package: 22.0.0) https://downloadcenter.intel.com/download/29902/Windows-10-Wi-Fi-Drivers-for-Intel-Wireless-Adapters...


We hope this helps.

Best regards,

Andrew G.

Intel Customer Support Technician

*Links to third-party sites and references to third-party trademarks are provided for convenience and illustrative purposes only. Unless explicitly stated, Intel® is not responsible for the contents of such links, and no third-party endorsement of Intel® or any of its products is implied.


sgeneris
Beginner
766 Views

Thank you for responding.

Yes, I am using the oldest solid version of W10 ON PURPOSE -- to avoid the catastrophe that MS created after that -- won't touch any newer version.

However:

  • I have 2 identical laptops with identical sware; both have the Dell driver v. 19!
  • There's networking problems with one, but not the other: Dell's SupportAssist fails to install, and Command Update fails checking for new drivers claiming there is no Internet connection; and IDSA fails to install.

Apparently having something to do with not recognizing/seeing the Internet connection.

Any ideas?

 

 

 

sgeneris
Beginner
762 Views

I'm attaching the error and log of the ISDA failure to install. Can you tell me why?

n_scott_pearson
Super User Retired Employee
755 Views
The problem with your approach is that Intel does not support all versions of Windows 10. They support only the current (i.e. 20H2/2009) and three previous (i.e. 20H1/2004, 1909 and 1904). Problems -- not just with installation -- are going to occur.
Sorry,
...S
sgeneris
Beginner
752 Views

Yes, I understand that, but I have no problem with Intel. If you check out my reply to Andrew, I hoped that people here would figure out the source of the problems that may well be due to Dell, but I am not technical enough to figure it out myself how to fix -- failure to recognize the Internet connection.

n_scott_pearson
Super User Retired Employee
745 Views

I believe that the right answer is for you to go back to the drivers that were provided by Dell. Presumably, when the laptop shipped, the solution was working. I suggest that you use my clean install process, but this time use the Wireless and Bluetooth drivers from Dell, not the latest from intel.

Here's the process, just to be complete:

  1. If you haven't already, download - but do not install just yet - the latest Bluetooth and WiFi drivers for your adapter from the Dell site.
  2. Disable Internet access. Unplug Ethernet cable and/or disable wireless. Keep disabled until told to re-enable.
  3. From Apps & Features, check for instances of Intel PROSet/Wireless Software and Intel Wireless Bluetooth. If none, skip to step 6.
  4. Uninstall each instance present. When prompted, choose to "Discard Settings". 
  5. Manually reboot your computer.
  6. In Device Manager, check Network Adapters for an entry for Intel Dual Band Wireless-AC 7265. If none, go to Step 9.
  7. Right click on the entry for Intel Dual Band Wireless-AC 7265 and uninstall it, choosing to (checkmark) Delete the driver software for this device.
  8. Go to Step 5.
  9. (Optional but recommended) Clean out all temporary files using the Windows Clean Disk tool. I recommend that you checkmark all categories offered, even if no files currently (so it leaves it set up for next invocation).
  10. (Optional but recommended) Clear each of your browsers' cache.
  11. Install the Bluetooth driver package (rule: always do Bluetooth first).
  12. Install the Wireless driver package.
  13. Manually shutdown and reboot your computer.
  14. Enable Internet access.
  15. Test.

Hope this helps,

...S

sgeneris
Beginner
740 Views

Thanks. But no Intel drivers were ever installed -- the only installed drivers are v.19 FROM THE DELL SITE. So there is nothing to "go back to". I thought of trying the Intel drivers to see if they solve the problem, but they would not install.

Bear in mind that Dell SupportAssist or Command Update check the tag# of the system and tell you whether there are new drivers available FOR THAT SPECIFIC laptop, based on whatever the original OS it came with. It will not recommend drivers incompatible with that OS. The v.19 drivers were so recommended, installed and have worked. However, at some point Command Update started claiming there is no Internet connection and it cannot check for new drivers. It may have nothing to do with the drivers -- the question is what could cause the utility to not see the Internet connection -- that's why I provided the logs, that somebody technical could figure it out.

n_scott_pearson
Super User Retired Employee
737 Views

Ah, I see what you are saying. I wonder if this is what is displayed if the server is not responding or not currently available?

...S

sgeneris
Beginner
733 Views

I am sure that is not the case because, as I said, this happens only with one of two identical laptops that run identical software -- they are clones -- the other connects fine. Something must have happened on it hidden from me and I am trying to find out what that could be.

n_scott_pearson
Super User Retired Employee
720 Views

Sorry, I am out of (obvious) possibilities.

BTW, never think of them as being clones. They *are* different. The timing of and order that things get installed in - especially via Windows Update - can vary and, while the packages may all be the same, the software payloads overall will differ. Only through regular cloning of the system drive could you attempt to keep them close - and even then...

...S

sgeneris
Beginner
711 Views

Yes, I am aware of that -- that is why I provided the logs such that maybe a rech person might figure out the difference between the 2 systems that causes the problem. I dk how to read and interpret those logs.

I guess not, but thanks for your help.

n_scott_pearson
Super User Retired Employee
705 Views

Your driver-txt.log file is telling me that the uninstall details file for the previous install of the driver package - which lists the minute install operations performed during the original install - is missing. It thus doesn't know how to uninstall it and hence why it says Fatal Error.

Now, knowing what is going wrong and doing anything about it are two different things. You can try to manually uninstall (via Apps and Features or Device Manager uninstall) the wireless package(s) and see if that gets you going again. If it doesn't, then Intel Customer Support will need to see if there is a special uninstaller that can clean up (from) this state.

...S

sgeneris
Beginner
702 Views

Does it tell you exactly WHICH driver it is -- Intel or Dell -- and what version?

I never had Intel drivers installed, so it must be Dell and I did not try to uninstall the Dell drivers -- so I can't figure it out.

sgeneris
Beginner
676 Views

Dell has 2 drivers -- BT and Wifi -- that are more recent than the ones listed

in Device Manager.

Re wifi the log file explains the fatal error. So:

1. Where do I find Apps and Features?

2. How do I contact Intel Customer support to ask about an uninstall/cleanup?

Re BT: I ran the install of the newer BT, but when I then check ,DM still lists the old version. I then used the Update Driver in DM and now it lists neither the old, nor the new, but a third version:

Old: 20.100.3.1/1/8/2019

Newer: 21.80.0.3/20 Jul 2020 

DM: 20.100.6.4 10/3/2019

Any idea what's going on?

 

sgeneris
Beginner
674 Views

Re wifi driver: Even weirder:

Device Manager lists 19.51.18.1  12/31/2018

But Revo Uninstaller program says 20.120.1.

How can this be?

 

 

 

 

 

n_scott_pearson
Super User Retired Employee
393 Views

It's amazing how often this question gets asked! 

Device Manager is telling you the driver version number while Apps & Programs (and 3rd-party apps like Revo Uninstaller) are telling you the package version number. Why are they different? Because the packages contain separate drivers for each of the Wireless modules that is supported by that package. There will be cases where a package is released but only a single driver has actually been updated. In this case, the package and only the one driver will have had their version numbers incremented (the other drivers will retain their previous version numbers).

Plain as mud?

...S

Reply