oneAPI Registration, Download, Licensing and Installation
Support for Getting Started questions related to download, Installation and licensing for Intel oneAPI Toolkits and software development tools.
1344 Discussions

Older version of intelmpi required for container

VT_
Beginner
577 Views

Hello,

 

To build a container for an HPC system, I need intelmpi 2021.5.1 to match what's on that system.   I have no choice over what is installed on the system.  Is it possible to access older versions of the Intel MPI via oneAPI?

 

Thank you

0 Kudos
1 Solution
ArpanB_Intel
Moderator
501 Views

Jonathan, we have contacted you internally with some information. Please check your inbox for further updates.


View solution in original post

0 Kudos
3 Replies
ArpanB_Intel
Moderator
553 Views

Hi Jonathan, we have contacted you internally to gather some information. Please check your inbox and respond to us internally as the information is non-public in nature.


0 Kudos
ArpanB_Intel
Moderator
502 Views

Jonathan, we have contacted you internally with some information. Please check your inbox for further updates.


0 Kudos
ArpanB_Intel
Moderator
458 Views

Jonathan, unfortunately we were unable to hear back from you.




If you have any further queries, please post a new question as this thread will no longer be monitored by Intel®.


0 Kudos
Reply