Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Diego_M_
Beginner
213 Views

Cannot find amplxe-gui or cl to open Vtune

Hello,

I have just downloaded Parallel Studio 2017 Cluster Edition for CentOS 7, and after the Gui installation, a followed the step guide to run Vtune, based on the Getting Started html file. However, when it asks to run amplxe-gui, i cannot find it!

Anybody can help me with this?

Thanks for the attention!

Rgds.

Diego Menescal

0 Kudos
3 Replies
213 Views

"However, when it asks to run amplxe-gui, i cannot find it!"

What do you mean, you cannot find it? You don't know what folder it's in? You try just typing "amplxe-gui" and it says "Cannot find amplxe-gui"?

Did you source the script as instructed? By default on Linux, vtune is installed at /opt/intel/vtune_amplifier_xe_2017 or $HOME/intel/vtune_amplifier_xe_2017 and it is in this folder you will find the amplxe-vars.sh or amplxe-vars.csh scripts. You need to source the appropriate script to set up environment variables. After that, you should be able to simply type "amplxe-gui" and it will launch the gui.

For the record, I believe amplxe-gui lives in the bin64 folder in the vtune installation directory.

213 Views

Diego,

Has this answered your question? If I do not get a response by Tuesday, April 25th, I'll close this thread.

213 Views

Since I have not gotten a response, I will assume the issue has been resolved. If you have another question please create a new thread so we can get to you in a timely and efficient fashion.

Reply