Analyzers
Support for Analyzers (Intel VTune™ Profiler, Intel Advisor, Intel Inspector)
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
4679 Discussions

Installation error -- VTune XE 2011 Update 10

Hongtao_Y_
Beginner
136 Views

While installing a Vtune XE 2011 (Update 10) on my Windows 8, I am getting the following error during the installation :

   " An error occured during the installation of assembly component {xxxxxxx Some GUID}. HRESULT: 0x80073715"

Have attached the installation log file. Appreciate if someone can figure out how to resolve the installation issues.

0 Kudos
5 Replies
Peter_W_Intel
Employee
136 Views

VTune Amplifier XE 2011 is a prior product which cannot support new operation system and new silicon, please use latest VTune(TM) Amplifier XE 2013 Update 17.

Hongtao_Y_
Beginner
136 Views

Thanks for the response. When I was installing VTune Amplifier XE 2013 Update 17, the installation got stuck at checking existing license very initially.

Peter_W_Intel
Employee
136 Views

Please ensure if you used trial license file, or you ever installed old VTune Amplifier XE 2011 in this machine before?

One system only has one time (opportunity) to use eval license, if your previous trail license was expired. 

Peter_W_Intel
Employee
136 Views

Please send me private message with info, your serial number of the product, or used email box for register the product.

Peter_W_Intel
Employee
136 Views

Here, I would like to say - Don't apply second 30 days eval license and try to re-install the product. If you have technical issue(s) opened, please contact https://premier.intel.com, support engineer might extend the expired date of your eval license to verify issues, and so on,    

Reply